1

I´ve just gotten an XP notebook from work that I´m using on my home network. If I´m not using it for awhile, I come back and it´s sitting there waiting for me to sign in and logon again. A real pain...especially as it loses the wireless connection every time.

I´m administrator but don´t know a lot about XP. Can somebody tell me how to keep it from going into standby or whatever it´s doing. It´s not a power setting problem because I´ve got all that set to not do anything while it´s plugged into the mains.

Thanks

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by zeroth
1

1) Right click desktop --> properties --> screen saver --> power options --> advanced --> uncheck "prompt for password when computer resumes from standby".

2) Right click desktop --> properties --> screen saver --> uncheck "On resume, password protect"

0

Thanks, I knew there was a way, guess I need to learn XP, shucks...

It´s working now

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.