0

Hi
Can anyone help please I have recently installed a new HD, setup XP Pro SP2 and all seemed to be working well. Recently when I plugged in my USB Memory Sticks, the stick shows up in my Computer, (will not autoplay) but when I doulbe click to open it, it says "Drive needs Formatting", when I tried to format it, I get a message saying "unaable to complete Format". Almost identical when I put a CD into either of my CD Rom drives, only the message says "insert CD into Drive" I have tried uninstalling and reinstalling the secondary IDE Controllers, all USB Devices and both CD Roms, even tried a restore back to a pont where I thought the Drives were ok!!!!!! Any suggestions will be greatly appreciated.


Thanks
Woolshed

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by J_Search
0

woolshed,

What I would do...at least until a more qualified person told me what I REALLY should do…

Check the device's IRQ #'s in the system information utility. I'm sure you have an on board USB, so this suggestion probably won't be relevant, but you never know. Check to see if the devices have different numbers.

Completely remove the CD-Rom and try the USB.

If not on board USB, do the same (in reverse).

Try the drives in a working computer.

Check your CD-Rom jumpers.

Check Bios for issues regarding your USB and CD-Rom. (however, I don't know what you would look for. I would just look, and pretend I knew.)

Flash Bios.

Perhaps I didn't help at all, but hopefully I mentioned something useful you haven't tried yet, or triggered something that leads you to a real solution.

J_

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.