0

I just got a new motherboard, processor, ram, and video card. I gotta gigabyte KT600 motherboard, athlon xp 2600, 512 pc3200 ram, and a radeon 9600 se. When i tried to install windows XP the screen kept freezing where it says "starting up windows". Then i tried using floppy startup disk and it would always freeze on the sixth disk. And so i took the hard drive and installed XP on it with my brother's computer and it worked fine. Then when i put it in my computer it would come up with the screen that says Safe mode, normal mode, etc. When I pick normal or last good config, I just get a blank screen. When i pick safe mode, a bunch of words and numbers scroll down for a bit and then it just freezes. I tried to install Windows XP again, and it still doesnt work. And it's a real XP disk. I've tried many things, like switching video cards and processors, but still doesnt work. I dont know what to do. Please help!

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by dscja1
0

had some similiar issues that drove me crazy for a couple days.

Windows XP started to freeze at boot when loading drivers. Was able to get to the HD with acroplis and make a backup. Thought an XP file was corrupt, so went to repair mode and fixboot, but this didn't work. Disabled most services. Re-seated all cards/memory. This did not work. Used memtest86 to check memory. No errors. Used Seagate to check HD for errors. No Errors. Checked Power, Temp etc... All tests came back OK. Thought maybe XP was just corrupt with a virus or something. Freeze again during install when XP rebooted. Thought maybe the DELL version of XP was checking the HD for info during install, serial numbers or such. Nope. Updated mobo BIOS. Still freezes. Could boot off floppy, DVD, HD (Win98) to DOS. Could read HD fine. What is going on here? Could it be the video card? Nvidia Gforce... Tested OK. Removed battery to reset CMOS. Still freezes. Check cables and hardware settings in BIOS. Everything looks ok. Went through many posts on several sites. People are replacing mobos, memory, hds, power supplies. Finally, after several days of troubleshooting, I see a couple posts with similiar issues. One guy replaced drive cables, and this worked for him. One guy disable DVD drive and that worked for him. I do have 2 DVD/CDROM drives. One CD-RW and one DVD-RW. The DVD-RW is the drive I always use now and it had been working fine. But the other was BAD! I disconnected that CD-RW and BAM!, Windows XP starts right up. Not sure if it was because the drive was secondary master or just gone. So check these things before buying all new hardware. You may be able to save some money/time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.