0

Hi all, from "Down-under" here in Australia.

I have a AMD 2600Mhz. machine running XP Pro and for the last 5-6 months it has decided to stop processing frequently although the mouse continues to operate but no navigation can be accomplished until you press Ctl+Alt+Del and bring up the Task Manager window. All that has to be done then to get the machine operating again is to click on the "X" and close the Task Manager window.

I am not sure if it has any thing to do with the problem or not but around the time that the problem started was when I loaded Server 2003 Std. on a networked machine (not the machine in question) and I wonder if the type of protocol may have been changed by that installation. I would have sellected a Domain type of install when I installed it on that machine.

The machine runs absolutely fine apart from this hic cup. I Run Vet anti-virus, Spy-Bot S&D on the machine also. Helpfull suggestions would be great.

Waterbaby1 (Kel)

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Waterbaby1
0

Hello,

I doubt the 2003 server is causing the issue, unless you are now authenticating against it. If that is the case, then you very well could have something networking going on. Won't know for sure unless you sniff it.

I would look at the registry settings to see if there are services opening that you do not need. Did something sneak in under your radar? Things love to hide out in the Run... and Run Services... part of the registry where the startup things go.

Christian

0

Thanks for the reply Christian,
I have repeatedly looked at the Event Viewer since having this problem and always find the same error.

The VC service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I have also used a Registry cleaner called "TuneUp Utilities" to look at the Registry mainly because of its size and not knowing exactly where to look for startup items. After doing this operation this morning the machine has not stopped yet (30min.) so maybe it is in the registry. - may I continue to be intouch?
Waterbaby1 (Kel)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.