0

Two troublshoots please

1. When I click on "explorer icon" it opens up at bottom task bar and not full screen.

2. When I click "turn-off" through windows xp I have to disconnect online before it shuts down or it takes a really long time.

Thanks
cbk

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by chrisbliss18
0

By full screen do you mean maximized window or you want to have every window open as full screen ?

0

I can maximize from the bottom bar only, it doesnt open explorer maximized.

I have standard slow dial-up. Why would I need to disconnect dial-up for faster shut down?

Thanks

0

For Explorer, right-click the icon that you select to launch Explorer, select Properties, change the Run drop-down box to Maximized, click Apply, and click OK.

For your dialup connection, it's very hard to say. There are a number of issues that could be at work here. Unfortunately, I wasn't able to find much information about this issue that doesn't go all the way back to Windows 98.

Here is something you can try. Look at the settings for your dialup adapter. See if you have any unnecessary protocols (such as File and Printer Sharing, VPN, etc) added to the connection. If you do, remove those protocols, reboot, see if you connection still works, and try to do a shutdown to test if any change occurs.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.