0

Hello...when i started my computer today....some screen came up....and it said...

Seek Immidiate Service For you System.
Press F2 to continue your boot
System will shut down in 5 seconds if you dont.

3
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by tayspen
0

So whats your question? I would assume its what do you do....Hit F2 (at your own risk) and tell us what it says\does. You might also want to seek service like it says to do. Anyways let us no.


-T

P.S: You need to be as specific and clear as possible. If yor not it is hard to give advice.

0

ok sorry....this is how it goes..


i press power button...blue screen comes with Setup and system recovery...then the next thng comes...a black screen and it says

Seek Immidiate Service For you System.
Press F2 to continue your boot
System will shut down in 5 seconds if you dont.

if i dont press F2 in 5 seconds the computer shuts down...and when i do press F2 everything boots normally....this happend our of nowhere....i wana kno what the problem is.. plz help ?

0

ok sorry....this is how it goes..


i press power button...blue screen comes with Setup and system recovery...then the next thng comes...a black screen and it says

Seek Immidiate Service For you System.
Press F2 to continue your boot
System will shut down in 5 seconds if you dont.

if i dont press F2 in 5 seconds the computer shuts down...and when i do press F2 everything boots normally....this happend our of nowhere....i wana kno what the problem is.. plz help ?

ok i cleaned my computer with spy bot and adobe....and i retsarted my comp...and it dosnt show up...but do you kno what might of couses this ?

0

Not a clue. I'm not certain if you gave the exact message given. You have typos in the first line, so I have reason to believe that you are paraphrasing the message rather than giving the exact wording of the message. Without the exact letter-for-letter message, it's hard (or in this case impossible) to search for information about it.

0

Pk, so after cleaning with spybot. The problem is gone. Then if that is waht your saying. I would guess it was a virus. As Chris said the whole message owuld be very very helpful.

-T

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.