0

i have a problem to open my drive by clicking on it.
when i double click on it, another window come out,at that window, the right panel is the search window.
i go to tools >folder option>file types and select drive and select advance
i found that , in the actions window...the actions is find

how to change it?
i think is the actions that make my drive cant open but search.
i only can open my drive by right click the mouse.

7
Contributors
15
Replies
16
Views
11 Years
Discussion Span
Last Post by Jupiter 2
0

I dont think that the "find" attrubite is your problem. That is the same as my set-up and I dont have any problems.

Sorry not much help but you can cross that out as the problem....

Ta
Olly

0

Mine also says Find, that is not the problem.

Someone has fiddled with your mouse settings. Firstly go Control Panel, and select mouse. On the buttons tab, unselect "Switch primary and secondary buttons". This will set left-Click back to folder operation.

The next bit I'm going from memory on, but, if you buy a good mouse, then you can have the options to change what action the Right-click button has. This is either through the Control Panel, but also with this sort of mouse, a small icon next to the clock. Somewhere, the option to switch from "Search" to "Menu", or something similar, should be available.

If I'm right, you might want to start locking your computer when you leave it unattended; CTRL+L

0

I had the same problem. I went to the folder optins place. as described above. And added a new one. Set to open the files in Windows Explorer. Thats what worked for me.

0

Hi. the answer is simple.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

please note there are TWO keys that need to be set, one for FOLDERS and one for DRIVES

1. Start Registry Editor Start-run, type in "Regedt32.exe" (no quotes) (hit enter key)
2. Locate and then click the Default value under the following keys in the registry
if this problem occurs with folders:
HKEY_CLASSES_ROOT\Directory\shell
If this problem occurs with drives:
HKEY_CLASSES_ROOT\Drive\shell
3. Click Modify on the Edit menu, or double click teh value in the right pane.
4. Type "none" - no quotes - in the Value data box, and then click OK. (replace whatever is or is not there, probably "find")
5. Quit Registry Editor.

(source)
(credit:anon)


(the short version for more techie types...)
Click Start > Run > Copy/Paste this :
reg add "HKCR\Drive\shell" /ve /d "none" /f
Click OK
(Credit:Ayush)
If you don't understand, SAY SO and I will make it easier for you :-)

hope this helps!!!

0

Explorer> Tools > Folder Options
Uncheck this Option > Launch folder window in separate process

Also look at the other settings while you are here.

0

Tools > Folder option>file types and select drive and select advance
In the actions window...the actions is find
Delete that option for CD and DVD
You can add an action
Play
Browse to Media player.exe

0

Tools > Folder option>file types and select drive and select advance
In the actions window...the actions is find
Delete that option for CD and DVD
You can add an action
Play
Browse to Media player.exe

Although that is true, I am betting that it is more serious than that. I'll eplain why::

SOMEONE HAD TO CHANGE THE VALUE IN THE FIRST PLACE!!

So it is PROBABLY the resycled/boot.com worm

(not misspelled) but it bit me twice the same way by attacking the registry directly. you then dlete the worm using AV and the reg key is invalid,,, creating this response we are trying to fix.

in fact that particular setting should be left alone, I believe... unless you want WMP to open when you click on C:\

welcome to debate that via PM.


PS: HAVE YOU RUN AN AntiVirus Lately???

0

PS: HAVE YOU RUN AN AntiVirus Lately???

have you check thread Date ! 31/2 yrs old

Edited by mike_2000_17: Fixed formatting

0

HAHAHA 2 years old! Anyway it is an interest thread and, I'm surprised it wasn't closed.

Perhaps deleting FIND may not be appropriate but I don't have FIND in my Dialog. I have PLAY then Play with PowerDvd.

0

HAHAHA 2 years old! Anyway it is an interest thread and, I'm surprised it wasn't closed.

Perhaps deleting FIND may not be appropriate but I don't have FIND in my Dialog. I have PLAY then Play with PowerDvd.

06-09 is 3 yrs in my old math ,jan 6 to may 28th almost 6 mnts =3 1/2 yrs but i haven't been in school for 38 yrs .

most of the old post on this forum are still open

0

naa that's cool. I have find in mine and it's OK. I am just updating this thread because it did not have a conclusive answer. Now it does, so if someone finds this thread, they will find the answer (and hopefully join DW) That's how they roped ME in, too much exellent content...


:=)

0

"I'm so old I was doing things before man was created."
If I find a better result, I'll post it in. I'm sure there is an option somewhere on how do you want your cd/dvd drive to perform?

I know if I right-click the drive in Explorer I can change Autoplay Options. Maybe this might be a side-step to the Find issue?

0

Umm... I was writing from the point of view that it was C:\ having trouble. you are looking at CD/DVD drives. unsure what the prob was, as the original poster has not got back...

0

Sorry, when you said "drive" I assumed ...

Look, the Find is nothing. There is nothing associated. It's just a hint. Double-click it and it does nothing. The only option enabled is "New" and "Set Default".

I suggest you click the Find Heading and click "Set Default".

Now see what happens ....

0

In Explorer
Tools > Folder Options > View
Folders and Files - Checkmark all settings that say Display .....etc

Apply Ok

Now single click the drive icon

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.