0

I can't get IE10 on Windows 8 keep the address of my desired Home page. I want to use google.com as the home page, I go to Internet Options, Use Current Page as home page, then save. It works for only a few minutes before reverting back to blank address. I always run AVG antivirus, and occasionally run malware checker, but nothing will fix this problem.

Anyone else have similar problem?

2
Contributors
3
Replies
14
Views
4 Years
Discussion Span
Last Post by Ancient Dragon
1

Ancient, I'm using IE6 [rarely], but I'm going to guess nothing much has changed... :)
What if you physically edit this key [or sim, for IE10] to reflect your homepage URL?

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

So: "Start Page"="http://www.rottentomatoes.com/m/dogville/"

Or check that it at least reflects the home page that you tried to set?

Votes + Comments
thanks
0

Yahoo! Looks like that worked, has not erased the home page url since I manually set tha registry entry. Thanks for the suggestion.

0

Didn't work afterall. The registry entry is still set to what I want but when I start IE the home page is set to something else.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.