:'( hi,
i am having huge problems trying to restore my toshiba laptop modle 4010 to factory settings.

whatever i click on including applications i get a box show up saying cannot find or error.
i am forever getting

c:WINDOW\system32\rundll32.exe
or
c:\WINDOWS\network\diognostic\xpetdiag.exe
showing up
can you help please

I thought the best thing to do is to restore all settings, hardrive etc back to around a year ago or all the way back to factory settings.
please say you can help me as i cannot afford to put my laptop into a shop to have it fixed.
thanks elaine

OR maybe your factory format partition wasn't exist to begin with.

dont do that...if u reset the bios to factory setting chances are there that bios doesnt recognize current os.....do that if u have recovery cd in hand

dont do that...if u reset the bios to factory setting chances are there that bios doesnt recognize current os.....do that if u have recovery cd in hand

OP means he wants to recover his/her laptop just like the first time he bought it, not resetting BIOS. Usually format to factory setting won't even lay a problem to BIOS anyway...

ok, got this from a friend who works in computer repair shop,he got it from Toshiba ,shut down computer ,Hold down/in the zero[0] key and restart computer,this should bring you to the recovery option,if it still exist on the hard drive

try to repair your system using the windows cd/dvd you have..i mean the cd or dvd of your operating system.....

after 25 days try coming back and say hello !