0

I tried to restrict users from editing the local group policy in my computer just for security but not knowing... that doing that locally (computer not in a domain) will affect all the users who logs in in that certain PC even the Administrator account. HERE IS THE CAUSE:!!!
What I did is I open the MMC in the run command line, I add the Group Policy Snap-in and I remove the said snap-in in the policy so that others will not edit it.
I open it again the next day to edit the policies but I found that the said snap-in is missing, I run the gpedit.msc but a message window says that it was restricted by the administrator (having a code: CLSID:8FCOB734-AOE1-11D1-A7D3-0000F87571E3)...I tried

to run it in the Control Panel the same, it did't work..NO MATTERS!!

Actually firends, my friend of mine also accidentally disabled the Registry Editor and the MMC utility in his PC and everytime he run it for editing purposes, he got a error message..
Are there any solution to this!!!!!! Pls help!!

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Duki
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.