0

I am required to use windows firewall in order to connect to the internet through my school's network, but when I try to turn it on the application screen for it is all greyed out. I have tried accessing services.msc to restart it but from there it seems to be running fine. I have tried researching this difficulty on the internet and on these forums but have so far found it to be very elusive. Any help would be greatly appreciated :-D.

3
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by SpitJock
0

Do you currently have, or have you had in the past, a third-party firewall program installed?

0

I have McAfee, but that's required by my school's connection software also...I somehow fixed it last semester using a process that did not involve getting rid of any third part firewalls. Drat...drat, I say!

0

Your school can't (or at least shouldn't) require that you use two firewalls at the same time; do you mean that they require you to use McAfee's antivirus program? First verify that, even if installed, the McAfee firewall is not actually running.

0

Yeah, it's just the antivirus program...VirusScan Console. Damn, I should have kept records of what I did to fix it last year.

0

1. Are you running XP SP1, or SP2?
2. Do you get the "your computer might be at risk..." ballon warning you that the firewall is disabled?
3. If your computer joins a domain when you connect at school, there may be some issue between the domain's security policy settings and your local security policy settings which is denying you rights to the firewall config.

0

Sounds to me like your system administrator has removed access to firewall settings via group policy. Do you logon to a domain computer or a standalone? If firewall settings are restricted by policy, then I suggest leaving them alone as any tinkering is likely to be in violation of your acceptable use agreement.

If you really need to alter the settings, why not contact your IT support team and explain to them what you need and why...?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.