0

xp will not boot in normal or safe mode. goes to a black screen with no cursor. I've tried resetting cmos. xp cd starts and gets to the screen saying windows is starting and freezes. I have tested the hd with seagate diagnostics and all passed. right now spinrite is looking for errors on the drive. it's at 70% with no errors and three hours to go. I tried swapping out memory and checked for viruses with mcaffee's magic bullet. what have i forgotten?

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by fry
0

do you have a windows installation cd, boot from it and run repair option, if it wouldn't help i think you will need to reinstall windows.

0

do you have a windows installation cd, boot from it and run repair option, if it wouldn't help i think you will need to reinstall windows.

Thanks for the reply but in my original message I mentioned that I have already tried that. As it turns out, the hard drive is going bad even though it still passed the diagnostic tests. I can still access the data when I load it as a slave drive on another machine so all is not lost.

0

excuse me i missed the sentence about the xp installation cd, so if you data is still accessible from another comp, backup it all and you have to do this quickly coz drive will die in any moment. do you have any backup prog? i'd advice you to use true image, and it's worth to make a schedule backups of the whole system just to be sure that your data will be safe and sound, good luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.