0

I'm working on a Windows XP Media Center computer that seems to be having difficulty accessing web pages...specifically scripted pages. As an example, from Internet Explorer 6.0 if I try to access the webmail from comcast.net: http://www.comcast.net/qry/goto?app=mail&CM.src=top where there is a ? in the address
it will immediately go to page not found saying that it can not connect to the specified page. I have made sure that I have SSL and TLS selected in the options, I have turned off the pop-up blocker and uninstalled all antivirus and firewalling software. I have also tried installing Firefox to see if this works however firefox will not access any webpages at all nevermind the ones that IE is having issues with. I am using DHCP and am getting an IP address without an issue and can obviously see the internet since I can visit some webpages in IE.

Does anyone have any idea? I am running out of options besides from reformatting.

Thank you,
Dave

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by gerbil
0

just for a start, in an internet explorer window, go Tools > Internet options > Security > custom levels button , scroll down to Active Scripting 9near the bottom] and press Enable.
Gee, don't do a re-format for this problem... Do you have Norton AV? If so, Enable scripting under Options...

0

btw, the scripting referred to is the cgi stuff at the end of the address - it is a command line for the server. here it begins with goto?app=mail.... your browser controls have to be set so that you can send these scripts. Enable the 3 scripting controls in that window i mentioned above.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.