0

Hello,

I'm using Windows XP Home Edition. I had installed SoftIce and now it's removed from my system. But here's the problem, I can no longer see the Windows Logo when I start the computer, there just appears a black screen with a cursor. And right after I log in, a window pops up, warning about ipwins.exe, component not found. How do I resolve this problem? Thanks in advance.

6
Contributors
10
Replies
11
Views
10 Years
Discussion Span
Last Post by jmque
0

I did AVG Anti Spyware scan, and it found some spywares. But now it shows two error messages on start up. One is about Update.exe and the other is drvmev.dll. I guess those are also related with spyware, adware kind of thing. And I can't still see the windows logo.

0

i guess you didn't deleted the the spyware:

IPWins.exe remover

here some onformation about update.exe

may be you meant drvman.dll?

Thanks, I scanned my computer with prevx. It apparently removed ipwins.exe. But I still have the problem. Now there's only one error message popping up though. It says c:\windows\system32\drvmev.dll is missing or something like that. The caption is RUNDLL. And I can't still see the windows logo.

0

The problem is it is in your registry.

Unregister the following DLLs and reboot

I am gonna upload a file that will let you unregister these by right clicking on them.DownLoad this and just double click the exe and it is in and ready for use.then go to these files if you have them right click click unregister.


amcis32.dll, drvman.dll in Windows\system32\
amcis32.dll, drvman.dll in Windows\system\

Delete these registry entries

HKEY_CLASSES_ROOT\clsid\{657b9354-bb3b-4500-a9b0-109b4fa64815}

HKEY_CLASSES_ROOT\software\microsoft\windows\currentversion\explorer\browser
helper objects\{657b9354-bb3b-4500-a9b0-109b4fa64815}

HKEY_LOCAL_MACHINE\software\classes\{499db658-1909-420b-931a-4a8caefd232f}

HKEY_LOCAL_MACHINE\software\classes\{657b9354-bb3b-4500-a9b0-109b4fa64815}

HKEY_LOCAL_MACHINE\software\classes\amcis32.ieclass

HKEY_LOCAL_MACHINE\software\classes\drvman32.ieclass

HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\explorer\browser
helper objects\{657b9354-bb3b-4500-a9b0-109b4fa64815}

HKEY_LOCAL_MACHINE\typelib\{018b7ec3-eeca-11d3-8e71-0000e82c6c0d}


As far as the windows logo go to Start - run type msconfig click the boot ini tab.see if the /sos is checked and see if it is in the end of boot string.

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" /fastdetect /sos

if it is uncheck it.

The attached file has been scanned with McAfee anti virus plus 2007 with updated definitions and is clean.

0

Thank you, I've downloaded and run your program. But I don't have those dll's, neither in windows\system nor in windows\ system32. And I don't have any of the registry entries you listed above. The problem is about "drvmev.dll." I think some program tries to load it and it fails. I have these lines in boot.ini:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /noguiboot

0

Might have to do what iamthwee suggest or if you have a copy of your XP do a repair.

I can't find anything either on a drvmev.dll must be a dll from a app you installed.

Sorry i can't help on this got me stumped also.

0

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /noguiboot

Try removing the /noguiboot option because this is from the Microsoft site"/NOGUIBOOT

• Instructs Windows not to initialize the VGA video driver responsible for presenting bitmapped graphics during the boot process. The driver is used to display boot progress information, so disabling it will disable the ability of Windows to show this information."

0

hello to all. i have a problem with my winxp os. every time i use the internet. i have an error message "send and dont send error message"

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.