0

I'm new. Hope this is the correct place for my inquiry.

I'm running XPpro on a home network with several computers connecting directly to a router. I'm the only non-mac user and the only one who can't connect to our dsl. We recently got a new modem, a Westell Vistalink 327W. I was fine after installation then all of the sudden; no connection. I can't connect directly or through our wireless. I'm fine on other people's wireless, just not ours.

My automatic IP addresss is a 10.0.1.4 number, I've checked everyone else's and there's are192.168.1 numbers. this is the same for the gateway. When I manually reset mine to match, it doesn't help.

If anyone has any suggestions I would love some help. I've done some pinging, not connected, and I've also checked for firewall problems on my pc.

Thank you in advance. I do a lot of work on-line and this problem is a big one for me.

4
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by slane
0

Well it could be a few things.
-Your lancard is set to a manual IP-adress so it doesn't get an adress from DHCP
-Your card is defect
-Something went wrong with the drivers

You could try removing all your network devices in devicemanager, reboot and then reinstall all the drivers.

Regards Niek

0

first you should try to manually set your IP to your network's numbers. after that, if your hardware is functional, you will be able to ping the router from the inside. after that, if the gateway is set right, and the dns resolving works you'll be able to ping google.com :)

0

Thank you so much! I manually set all the numbers and it works. I think the last time I did it I may have had the last 2 numbers of the IP ad wrong.

Any thoughts on why I couldn't automatically obtain these? Not so urgent, but I would like to avoid this in the future.

Thanks again. You made my day.

0

well, you should look into your router's dhcp settings. dhcp should be turned on, and set to give out IPs, gateway and dns addresses

0

And also make sure that the LAN connection on your computer is set to automatically receive IP via DHCP.

Yeah, it was. Unless that setting is different than the TCP/IP automatic one. And like I said, I had no problem connecting to any other network. Just this one.

Hmmm.... smart box sometimes confusing...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.