0

Hi all, I have a problem that has been bugging me forever. I'm over here trying to help my moms computer display problem which is this...

-first every icon on the desktop has a color background for the text.
I've done everything to revert it back to transparent; Trust me. So I know that it has something to do with this next more irritating problem. if someone can crack this next one then i believe it will solve the icon problem...
-ok right now when I'm surfing the web, websites that are supposed to have a background color are always white. and menus that pop up turn out transparent. it's freakin crazy and annoying to look at please help me

Thanks,
noople

4
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by noople
0

To fix the desktop:

go into system properties in control panel

click the advanced tab and then the performance button

Checking one of these options will solve your problem (i believe its the icon drop shadow option)

0

To fix the desktop:

go into system properties in control panel

click the advanced tab and then the performance button

Checking one of these options will solve your problem (i believe its the icon drop shadow option)

Thanks for your reply, but as I said before I've done everything known to man that would put the icons back to normal(I've your suggestion about a trillion times). I'm pretty advanced in computers and this is the only problem that I've come across in ten years that I couldn't fix on my own. So believe me there is no way this is the icon problem. You name it, I've done it....

I know this question is going to be hard to solve on a thread because everyone looks at the question and thinks oh what an idiot this is the simplest problem to fix. I mean even I read it and it looks retarded, but this is a tricky problem believe me.

This computer is an HP Pavilion dv4000. with an ATI Mobility Radeon X700 (M26-X) PCI-Express x16, windows xp home(I use the same one on my home computer and there is no problem). She got this computer about two years ago and I believe it always had this weird problem.

Please help...

0

have you gone the spyware/adware route?

first thing i would do which you may have is a system restore.

0

I'm with you gerbil. This computer is also overheating on big loads and then shutting off, and the fan is constantly on full blast. I've read up on this laptop and it seems that other people have been having overheating issues with this laptop due to the power of the ati mobility radeon x700. she bought it from hp and now I believe that hp stopped selling this with that graphics card due to overheating issues yet there was no recall of any sorts what bastards!!!. oh and yes i don't think it is spyware i have webroot. and i also reinstalled windows too with no difference. i think she is screwed because her warranty is out.

0

it just sounds like the adapter is having trouble translating instructions, rendering blocks etc. if it won't work from cold start, it's toast. you could reload drivers, firmware even.....

0

it just sounds like the adapter is having trouble translating instructions, rendering blocks etc. if it won't work from cold start, it's toast. you could reload drivers, firmware even.....

yes i think it's gone, I've already done the driver thing not firmware though? i'll look into it. thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.