0

When I right click a folder it doesn't appear me "open" option. how to add it?
Plus how to remove other option? Now it appears me options like Search, Enqueue in Winamp....:sad: I've tried to modofy them from Folder Options>File Types but i've added some new options such useless and now I can't remove them..... PLEASE HELP!!!:sad::sad::sad:

3
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by pygmalion
0

try to execute the following registry edit:

http://www.kellys-korner-xp.com/regs_edits/contextmenu.reg

this might reset your current configuration that has 'open' disabled.

you can also remove items from the 'Send To'-menu by deleting them from:

C:\Document and Setting\<username>\SendTo\

note that for the latter you'll probably have to enable 'Show Hidden Files'.

hope this helped
pygmalion

0

If you aren't familiar with making changes to the registry you need to know that if you make one typo it can cause damage to the registry that may require reinstalling your OS in order to correct it.

I would suggest trying a last good configuration first, failing that I would then try a system restore.

0

If you aren't familiar with making changes to the registry you need to know that if you make one typo it can cause damage to the registry that may require reinstalling your OS in order to correct it.

I would suggest trying a last good configuration first, failing that I would then try a system restore.

correct. you shoudn't make manual changes to the Windows registry if you're not familiar with it.
but that is exactly why i posted the link to an executable registry edit that fixes the right-click context menu that works, so 'h2oxtreme' doesn't risk anything with it.

pygmalion

0

I've added that keys to the registry but did't work......... In the past I've had a program wich was good to edit right click menu, but I don't remember it....... Other solutions?
Thank you all!

0

okay, i may have found a working solution to delete custom application-elements fom the context menu. it is again in the registry (it probably always will be), but i'm going to walk you through it, and it's easy to restore. just follow the steps.

- Start > Run > type 'regedit'
- expand HKEY_CLASSES_ROOT
- expand the first folder '*'
- expand the folder 'shellex'
- expand the folder 'ContextMenuHandlers'
- [here you should see folders for each application that is installed in the right-click context menu]
- click on the folder of the application you'd like to remove.
- double-click on the file in the right pane
- leave the long code intact, just add a dash ('-') in front of it, like this:

{63AFBDFB-5EF8-4791-AF79-9A3C0DE48974}

becomes:

-{63AFBDFB-5EF8-4791-AF79-9A3C0DE48974}

-do this for every application you wish to remove.
-exit regedit, refresh, and enjoy the shortened context menu.

hope this helped
pygmalion

0

Thank you!!! But between this problem is anoher... Only for folders, when I right click them it doesn't appear me "Open" option. So when I double click a folder it start a search menu..... The only solution is Explore, whith right click menu... "Open" doesn't exist anymore... How to add it?

0

okay, we'll try the following. open regedit again and navigate to the follwing keys:

[HKEY_CLASSES_ROOT\*\shellex]
[HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex]

In each of the above locations, rename the "shellex" value to "oldshellex". Now, try to right-click a file or folder. If the missing context menu item (open) is restored, then the problem is caused by a
shell extension. Next you can drill-down the investigation by renaming one shell extension at a time to determine the culprit.

hope this helped
pygmalion

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.