I'm having trouble transfering songs from my window's media librairy to my memory card. I ripped a bunch of songs from my CD's to the media player librairy. I then syncronized the songs to the media card. When I go to play the memory card in a MP3 player the music only plays on the left side of the speakers. (left channel) Any thoughts? Also, I tried using MP3 Gain to adjust the volume level but was unsuccessful. I got the following error messages:

If you think this is incorrect, you can try enabling the No check for Layer I or II option
4/21/2007 7:33:24 PM Error while analyzing: Not enough samples in G:\04 Track 4(2).wma to do analysis

4/21/2007 7:33:27 PM Error while analyzing: G:\04 Track 4(6).wma is an MPEG Layer I file, not a layer III file

Thanks in advance!! :(

Have you tried converting the songs to MP3 before transfering them for use with your MP3 player.

No I haven't tried converting the songs to MP3. I'm not sure how. Can you tell me? (I'm a rookie) :)

Also another thing you could try is hook the haedset up to something else and make sure the headset isn't bad.

Thanks for the info! I'll give it a try tonight. I appreciate your help, even though you're a Titan's fan! :)

Chiefs fan here. You guys visit Arrowhead this year. Should be interesting. I'm looking forward to seeing Vince Young. Hopefully he doesn't carve us up!

Heh Heh yea Vince about has that football thing figured out.

It worked! Converting the files to MP3 format worked. Thanks for your help!!

I have media player 10. I know I must need some kind of plug-in to play dvd's with MP. I tried one , but it was a virus and messed me up for awhile. Anyone know which plug -in?
I have XP.
thanks!