0

Hi , I had some problems with Windows and decided to make repair using my installation disc with SP1 ( hum, hum )

( I have a Linux ( Ubuntu ) partition on the second HD and using grub to choose which OS to start )


Using installation disc with XP-pro SP1, I made repair installation during which had couple of times problems with finding couple of files , and when restarted and choose this Wind from the GRUB menu it started installation of windows ...39 minutes..and so-on but at the end it just restarted and every next time when I try to start this windows installation it just restarts straight after starting to loading it . i tried even with Safe Mode the same ..


I could get into repair with console in C: dir but I dont know which file is corrupt .

I have made virus scanning using AVK two days but found just 1-2 adware ( till that time using other Anti-Virus ).

Tried couple of times to do again repair ..the same and very often problem with foundng some file s...


I am using Ubuntu for internet now .

i ahve another the same installation of this wind on 1 my old disc from before 9-10 months , could I transfer

the files from there ...I still could see my dirs and files in this Corrupted win installation ...


i will waiting for your answears ...

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by bavnostroclum
0

When starting up press F8 for advanced options and select disable automatically restart option. If there is blue screen of death after restart, tell us the error code.

Alternatively go to windows recovery console and run the following command:
chkdsk /f /r c: [where c: is your windows drive]

0

I am with Asus A7N8X-E deluxw MB and I thought I have got in Bios the option to stop restart , but it was

halt on

[All Errors]
or this is the same ?
F8 just gives me the choice of Safe mode +/- Netw..and so
I tried already but it stops and restarts after asking me about a345.sys it doesnt matter if I stop it or leave it to load ( this drivers ).

In recovery console : CHKDSK has only /p and /r
I tried them but just gives me that there is 1 or more errors
I tried CHKDSK /r after that and slowly it finished but didnt show anything more ..

Could be the Grub from Linux that stop it starting properly ?
( I have heard before it is easy to use it if you have Wind before Linux , butmaybe there is a problem after I am semi-installing Win on top ..? )

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.