0

Hi All, i have recently just completed putting together a pc for myself and it keeps crashing. Basically i can be on the comp for 30 mins or 4 hours and it just either freezes or goes to a black screen and i have to do a reboot. There is no time scale to this and how often it happens, i have been on here for nearly 4 hours this morning and it has just crashed twice.
I have been through all the normal procedures, checked for virus's and booted in safe mode.

My comp parts are in the attached file. Any help would be appreciated. The only new piece of hardware i have added is the GEforce graphics card. All drivers are up to date and all other items have come from a working machine.

I have also run sandra lite and nothing unusual comes up.

Please can someone shed some light on this for me....??????

Steve

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by steveruss1973
0

Did your machine worked fine before adding this new H/W? Also the first step to try is to boot the computer is Safe mode with networking. Safe mode will boot the machine with minimum set of drivers. Let me know..

0

Have you made sure the CPU isn't overheating? That's one of the things that could cause your system to freeze and reboot.

0

Did your machine worked fine before adding this new H/W? Also the first step to try is to boot the computer is Safe mode with networking. Safe mode will boot the machine with minimum set of drivers. Let me know..

I have the machine running in safe mode at present but it still just randomly freezes. I have tested the graphics card in another machine i have and it seems to work fine. I think it may be the motherboard or the processor. These are the only two components that were not tested prior to build. I have run sandra lite and nothing shows up???

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.