0

Hi everybody, when I try loading up Diablo 2 on my computer, it says this error has accured

AppName: game.exe AppVer: 1.0.3.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 00000000

Im running XP Pro with 850mhz, 320ram, and ATI Radeon 9600SE.
Btw, im using the real cd, and not a copy

5
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by caperjack
0

Hi everybody, when I try loading up Diablo 2 on my computer, it says this error has accured

AppName: game.exe AppVer: 1.0.3.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 00000000

Im running XP Pro with 850mhz, 320ram, and ATI Radeon 9600SE.
Btw, im using the real cd, and not a copy

Is it just with this game!!
Could be a bad disk ,have you used it on another computer .:)))))

0

Is it just with this game!!
Could be a bad disk ,have you used it on another computer .:)))))

Yeah, i've used it on another computer and works fine. I dont think it could be a bad disc. Its almost close enough to be new with no scratches, so I dont think its a disc problem

0

im having the same problem, i keep getting this stupid error code. AppName: game.exe AppVer: 1.0.3.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 00000000
Im running a pentium 4 3.0ghz processor. Can anyone help me and i cant use another computer. my cd is a copy. What should i do? Is it worth the money to buy the game new?

0

hi ...

did any of you guys computer crashed ?? or did the error come from the start .. anyway xp sp2 and so on sucks while using old applications .. so try it with sp1 or older win vers .. should work fine .. it did for most of the games for me .. also u can use Roxio's GoBack software to track the problem and fix it ..

0

I am having same error but with appver:1.0.11.46 it started 3 days ago disk works in other computeres but not this one reloaded game and video drivers as well as dirrect x 9.0c offset is 00014053. i have 3 diablo2 lod disk all legit copies none work on this puter anymore for no apparent reason. have not done any window patchws but the display driver is now a newer version and still wont work . Any ideas.???????

0

update on problem. reloaded original vid drivers and dirrect x that came with diablo2. still same problem. tried to load from start/programs/diablo2 and it let me in once then locked upped again then let me in the next 5 times. however once i use a shortcut even a new created shortcut i get the spinning disk icon for cd-rom that wont ever go away till i restart. ive used 3 different set of legit keys now. HELP Please

0

i have no clue as to whats happening to you ,but its most likely a combination of video card driver and directx version .
suggestion,pick up a cheap small used hardrive ,do fresh windows install on it and load the game as the first program to load ,and use the directx from the disk

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.