0

Ok this is my first post on this forum , bear with me please.

This is for my parents computer it is an older model of toshiba, satelllite ... something 5-6 yrs old. Windows 98 se. Nothing wrong with their computer until I installed a Microsoft Optical wheel mouse and its software onto their computer.

Now the "?" is an e with a dash over top of it and the "shift" has the same problem.

Also the optical mouse works fine in the USB port but when you move it to the mouse port it goes haywire. It goes crazy as well, if its in the USB and you touch the "little green pointer thing in the middle of the key board" um yeah ;) lol)

I also changed the language settings from American english to Canadian english.

Not sure if that had anything to do with it.

However the fact is, before I installed the new mouse and mouse software the keyboard worked fine, and after I "messed" with their computer the keyboard is screwed up.

Thanks

Trent

3
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by Catweazle
0

Have you tried un-installing the mouse software to see if that resolves the problem? :rolleyes:

0

ha ha :lol:

Yeah well, I'll talk to my parents about that, which would lead to another question though (if that works). How come Intellipoint software doesnt work on their computer.

Trent ;)

0

That Toshiba Satellite is a laptop eh? The software would conflict with the trackpoint or accupad or whatever is used in the thing. To use the mouse on the laptop, it'd be better to just plug it in and use Windows inbuilt drivers for it.

0

So if we uninstall the intellipoint software will it work on its own or will I have to find the original drivers again?

And would this effect the keyboard keys?

Trent

0

Ok, well I just got off the phone with mom and we figured out the problem.

It was actually two problems. We unistalled intellipoint 4.1 from their computer and now the mouse and the accupoint thing work fine. The only question I have now is why the mouse will only work in usb and not with the actuall (green) mouse attachment (this is called ps/2???)?

The second problem was with the language settings. And Catweazle I appreciate your translation into Canadian, eh :lol:

Apparently, Canadian settings are completly different from American settings causing the / to be e with and accent, like eh. lol

Thanks for your help,

Trent

0

And Catweazle I appreciate your translation into Canadian, eh :lol:

'tis but an anomoly, Trent. I'm an Irish descended Aussie who talks and thinks like an indigenous Australian! It's got a lot to do with my wife, children, and the community I've lived amongst for the past 35 years or so :D

I'm not sure why that mouse doesn't work in the PS/2 socket. Perhaps the 'Add Hardware' applet needs to be run, but I wouldn't bother. If it wors OK in USB, then why worry about it?

Glad to hear the problem is sorted out.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.