0

Heya

I run a Celron 2.8 with 1 Gb ram sitting on an Intel 865Perl m/b.
Window XP Pro Sp1 + sundry patches/fixes - not yet SP2.

I use several Graphic manipulation programs.I have set the default program to open various picture formats with the program I use to manipulate them .However Win XP picture/fax viewer still opens as the default program when I double click on the image.
Is there any way of disabling this ?

Regards
~Sam~

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by caperjack
0

Picture and Fax Viewer - Prevent Image and Fax Viewer From Stealing Associations

Delete this string:

HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview
@="{e84fda7c-1d6a-45f6-b725-cb260c236066}"

Manually Edit: Right Click On image file. Choose "open with", then "choose program" Select your favorite image viewer program. Check the "always use selected program" box Click OK.

Disable Picture and Fax Viewer

Start/Run/CMD/regsvr32 /u shimgvw.dll

If you disabled the fax/picture viewer by using regsvr32 /u shimgvw.dll, then changing user icons fail to work: You need to re-load the dll and it will work. Have only tried this w/ XP Pro. Reload by typing in regsvr32 shimgvw.dll.

.............................................
this info was taken from this site ,click on the P in the Alpahbet and scroll down till you come to picture fax viewer .

http://www.kellys-korner-xp.com/xp_abc.htm

0

Heya Caperjack

WOW , my head is spinnig.
Thanks for your prompt reply.
I have edited the offending article and am happy to say that it works a treat .

I must admit I took the easy way out and used the second option.
Start/Run/CMD/regsvr32 /u shimgvw.dll
I try not to play in the registry if I can help it.

Thanks again.

~Sam~

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.