0

Hi - I'm new to this site, and I DID search prior threads for this exact problem, with no luck.

I just bought a used laptop from a software developer; it was his wife's and she used it very little. I've talked to him and tried everything he suggested in terms of security and privacy tabs on internet tools. It runs fast, wireless card works, most everything does work. But here are its quirks:

When you click on Restore, no screen comes up at all. Yes, it is set "ON" in settings.

When you first start IE (I loaded IE7, thinking it might solve THIS), the first place it goes is to go.microsoft.go/flink....etc. THEN it automatically goes from there to www.runonce.msn.com.runonce2.aspx and the address tab reads "Customize your settings" but there is NOTHING on the page.

Which brings me to another problem: some pages just don't load. They REPORT they are loading (bottom bar) by "downloading images..." but when it's finished, the page shows absolutely nothing. Google/Yahoo, and most usual sites you use to test with work.

Then, last thing I've found: the reason I bought this was for use in my business, to show prospective clients my site (I own a medical transcription company). When I go to one of my pages where there is a button for a filter (simple thing, right?) only a small tiny button shows, and does nothing when I click on it. Works fine from the other 37 computers I know that use the site daily!

The guy I bought it from swears that all he did was set a few settings in the privacy and security tabs in Internet Options, and I've tried turning OFF the firewall, on, changing levels to LOW on internet, added sites to trusted...everything I could think of to effect a change.

ANY IDEAS on any of these issues? I would sincerely appreciate your help!

Thanks,

Sarah

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by 04ayasin
0

I have the OEM software that came with the Dell, not Windows... have Dell Security Center (with McAfee, which I removed promptly!), and a disk of drivers/utilities, and miscellaneous other programs.

0

OH! Wait, I DO have the original Windows OS reinstallation CD (it was in the drive).

0

I will try that. Thought it could be resolved possibly without a complete redo. THANKS for your help!! I'll just do that.

0

i had that same system restore problem it was caused by a virus. go to the viruses spyware and other little nasties section and post a High Jack This log. all the details including where to get High Jack This are in the spyware section in the first few posts. here is the link for the windows spyware section.

http://www.daniweb.com/forums/forum64.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.