0

Hello everyone! I am new to this site and hopefully able to get some help!

I have a Toshiba Satellite M35-S359 laptop running Windows XP. I am unable to connect to a wireless network! It detects my WPA encrypted network just fine, but when i type in my password it does not connect. It asks for another longer, alphanumeric password. I have other computers that connect to this same network just fine requesting only my WPA password. I have an UBUNTU disk that I run on the same laptop and I am able to connect to the same wireless network with no problem.
(I will try to answer any follow up questions to the best of my ability as I am quite a newbie when it comes to this)
I would really appreciate any feedback.
Thank You.

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by Xlphos
0

Does your password contain any special characters? If so, then please check your language settings.

For example, when you enable UK English in Windows, it recognises # as £.

Try this : Go to Regional and Language settings from the control panel and change all your language inputs to English (US).

It worked for me, thought I'd have you try it too.

0

It has no special characters AdarshN, but I will check the language inputs.
Thanks

0

Checked language inputs...they were already set for English.
I don't understand why i can connect to the wireless networks under Ubuntu OS but not Windows XP on the same computer?!

SO frustrating...

0

Have you tried the Hexidecimal password? you should be able to get this from your router.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.