0

I don't have permissions to enter into my own local shared folder in a computer with win xp professional. This is very strange. Can anybody help me?
Thanks

3
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by Waterdragon900
0

Check that your user name has administrative rights. If so, then find the shared root folder in Windows Explorer and right-click then select properties. Select the security tab (only visible in XP Pro not so for Home) and you should be able to check the permissions and correct them. If necessary, take ownership first. Hope that helps!
BTW, if you don't have administrative rights, then you need whoever does have these rights to come and fix the permissions.

0

I have administrative rights. Actually, my user name is the one by default called Administrador.
I have a folder called XXXX under c: root path.
This folder c:\XXXX has a tick on every possible choice in the security tab under "Allow" for the user Administrador.
So I do not understand I am unable to see the shared folder from my own computer.
Any idea?
Thanks

0

If you don't see the security tab at the top you need to go to the folder settings and un-check the bottom option called "Use simple file security" (or somthing along those lines but it is at the bottom. Once you have done that you can use the security tab to take ownership of the folder and it's subfoldersw.

0

OK. I misunderstood. I thought you were talking about the default XP "shared folders" folder which is not in the C:\ root. So let me get this straight:
1. you simply created a folder called C:\XXXX
2. you made changes to allow this folder to be shared (simple file sharing)
3. and now you can not see into it using Windows Explorer, even though you are the owner and have full permissions?

Edited by Waterdragon900: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.