0

yes when I play World or Warcraft and I minimize it then restore it i get this error msg .. i also get it sometimes before it loads up ..and the same thing happens when i try to play Counter strike..

the msg is

A problem has been detected and Windows has been shutdown to prevent damage to you computer.

IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this error screen, restart your computer. IF this screen appears againfoloow these steps:

Check to make sure any hardware of software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problem continurtes, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components. Restart your computer. Press F8 to select Advanced startup options and then select safe mod.

Technical information
*** STOP: 0X0000000A (0X034D0364, 0X0000001C, 0X00000000, 0X805021AF)

Begining dump of physical memory. Physical memory dump complete.
contect your system administrator or technical support group for further assistance.

SOMEtimes the number is different like
0x0000000A (0x00001DBE, 0X0000001C, 0X00000000, 0X804FA11E)


my CPU is

AMD Athlon™ 64 X2 Dual-Core Details
Processor AMD Athlon™ 64 X2 Dual-Core
Model 4200+
Ordering P/N (Tray) ADA4200DAA5CD
Ordering P/N (PIB) ADA4200BVBOX
Operating Mode 32/64
Stepping E6
Frequency 2200Mhz
HT Speed 2000
Voltage 1.30V1.35V
Max Temp 49-71°C
Thermal Power 89W
L1 Cache 128KB x2
L2 Cache 1MB
CMOS Technology 90nm SOI
Socket Socket 939


IF any1 can give me any info on what to do, so I can Game and not have problems im all ears ... im thinking my

video card : ASUS EN8600GT 512DDR2 PCI-E
Mother Board : ASUS M2N SLI
RAM ... its a 2GB stick .. I am not sure the make of it .. my firend and I tested it ...switch a different piece and got the same result.

I thinks its the CPU ... when i got the upgrade my friend got the same thing as me except he got a AMD Athlon 64 X2 6400+ instead of 4200+ and he got the EN8500 video card.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by jermaghs07
0

Does it do it with every game or just WOW?

it sounds like your system is overloaded. have you tried lowering the graphics quality of the game? it might very well be the CPU. check the minimum system requirements on the game and make sure that your CPU can handle it. if it is above the minimum requirements you might try uninstalling and re-installing the game.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.