0

Don't know exactly what happned but I'm starting to think my wife killed my pc...

long story short... my wife plugged in a the audio cord from my gtx 285 to my clr_cmos pins. Upon booting up she said a screen came up asking which CMOS settings to use and she picked last known working settings. After which the computer is now in an infinite loop of restarting after the POST screen.....

I've tried updating the bios, a hard reset of the cmos (unplug power and take out battery). And changing multiple things in the bios settings. Doesn't matter what is plugged in or taken out (different sticks of RAM, hard drive, etc...) it will still restart at the same point.

I'm using a gigabyte p35-ds3p rev2.0 motherboard. I don't think it's the power supply after a few tests with an old substitute. any help will be appreciated.....

Things I can do atm, access bios, select boot device (but doesn't actually boot from that device). Hitting f7 for safe mode doesn't work unfotunately, nor does changing boot priority to other devices (such as usb and/or cdroms)

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by inetsystem
0

Tried a new cmos battery to no avail. Tried a different set of RAM (that worked previously) everything is unplugged except for the hdd cd-rom and video card (no onboard). Once in a while I get one beep, which when i checked on the manufacturer's site says it means everything is working. Tried to reproduce the problem and got a cmos error of some kind....

Any help?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.