Problem fixing back cables on tha motherboard WS10105 after servicin my CPU

Did you take a look into the motherboard's user manual? what is the problem ? exact problem

Tha main problem is to locate where every cable goes to, cables have this labels LED+ LED-,HDD.But on tha motherboard where the cables are to fit into have no labels

I suggest you to watch some videos on youtube abt how to assemble a PC fully. Refer to your motherboard's manual for further details.

cables have this labels LED+ LED-,HDD.But on tha motherboard where the cables are to fit into have no labels

sounds like the wires for the front panel, power button/hdd led lite and green power lite . you will need to look for a manual for the model of motherboard you have .

Lets find out what you have inside.motherboard model # ect ect .

Use Speccy to provide details of your computer's configuration.

Download, free speccy , http://www.piriform.com/speccy/download   , install, and run.
After Speccy has finished gathering information, click File > Publish Snapshot.
Click Yes. A web address will be displayed.
Click Copy to Clipboard and paste it in your next post.
Include your computer's manufacturer and model number, if available.

@silvercats,thnx alot.
@caperjack, thnx man it workd out wel

@caperjack, thnx man it workd out wel

your welcome ,if you have problems finding the right connections on the board ,just post the speecy report here

Download the mothrboard manual and look at the motherboard layout it indicates where everthing is connected

Download the mothrboard manual and look at the motherboard layout it indicates where everthing is connected

thanks for you post ,
thats what im trying to help the poster do, that why i asked for the speecy log to see what motherboard was in the computer ,so i could help them find the manual

Thank you @cypher1 n @caperjack, I have been able locate where every cable goes into followin your instructions without any more problemz, thnks.