0

Hey all.

For a while now I've been having trouble with my Dell Inspiron 600m and networking. Before I formatted it yesterday, I was running Ubuntu off an external drive because Window's networking didn't work, wireless or wired.

So I finally found my XP Pro disk and reformatted the thing, hoping to eliminate the problem so I could finally use the laptop at school without hauling that huge external drive around to get internet.

As I could get internet with the same LAN and Wireless cards in Ubuntu, I assumed there was nothing wrong with the hardware. Just Windows being screwy. But after the reformat, I can't seem to get it to work. Before the format, when I tried connecting a wire or connecting wirelessly, it would attempt connecting and give me a "Limited or no Connectivity" message. I tried EVERYTHING, believe me, and nothing would work. After the format, I installed the most recent drivers from Dell for that wireless card (Intel Proset/Wireless 2600), but when I try to connect, it is simply "Unable." I tried using Intel's app and the Windows one, both to no avail.

Any help on fixing this problem would be appreciated a whole lot, as I'd love to use this computer for school instead of the crappy Citrix thin-clients they offer in the media center.

Thanks in advance. :D

EDIT: Forgot to mention, this was off of a Service Pack 1 XP disk, and as the computer has no internet access, I can't really upgrade to 2.

4
Contributors
17
Replies
18
Views
9 Years
Discussion Span
Last Post by culmor30
0

you have to get the drivers installed for the card. do you have any cd that came with the pc, they might contain the drivers. if ou look in system properties you will see a list of devices with question sign over them. you are going to need drivers for those. i suggext you use the umbutu external drive, down load the driver for the card then go from there.

0

Oh, I have the drivers for the card. I just got them off the Dell site and installed from a flash drive.

On the laptop I can see the network I want, but I can't connect to it properly.

0

Linksys something, 11mbps, 128-bit passcode. I entered it correctly, same as on this other computer. In the Intel utility it says "Unable to connect," but in the windows one it just says "Wireless networks available (click to see)" when I try to connect.

0

sound like you have encryption on the router. if you reset the router all setting should be lost and it should show up as linksys, you can then connect without entering any code. ALSO you have to decide which utility you want to use to manage the wireless. either the del or windows wireless zero.

0

Not my router though, stepdad's D:

I would do that, but he has stuff set up on it to connect to his work and I can guarantee he will NOT allow me to do anything to it. I'm connected to it just fine on 2 other computers though.

0

how many computers are connecting to the router., are you using the computer wireless utility or windows wireless zero, ensure the card is not disable by the wireless utility.

0

ok,so it won't allow you to connect to dads ,did you take it to school and see if it will connect there ,
I drought its a problem with sp2 as i think the laptop had sp2 on it before the format ,when it also didn't work!!

0

client can't get SP2 as there is no internet connection to download, (Kinda Surprise the cd does not have SP2) any way it should work without Sp2, on win XP Pro. the OEM utility is controlling the wireless and you are using windows wireless zero to connect. this will not work, you have to decide which one of the utility you want to control the wireless. then config with the encryption and password.

NB if you are using the OEM utility, you should disable wireless zero and vise versa.

0

I think 3 other computers, but not always. It's worked fine before, one day it stopped working, then worked for a while, and then stopped again, forever, no settings changed.

And yeah, I tried neighbors' unsecured networks, still not working. I made sure it was getting its IP and stuff from the router. Also probly wouldn't be a SP2 problem since it had the same problem before.

After a reformat I thought it'd work, since under Linux (Ubuntu) it did.

0

it's a conflick between the wireless zero and the OEM utility use msconfig and disable the OEM wirelss utility from starting or open it up and llook around for any option to stop from starting with windows and not show in task bar area.

0

Ok, will try and edit post with results.

EDIT: Didn't work. I msconfig'd startup items to OFF, and the OEM utility didn't run on restart. Then I tried to connect, but it just doesn't, like before. It just pops up a little balloon after a few seconds from me clicking "connect" and it says "Wireless networks are available."

0

You should now have a wireless icon in the systray.
Right-click it and select "Show available networks".

0

I did, and I found mine, and I entered the password, but when I clicked connect, it simply closed and repeated "wireless networks available."

So I gave it 30 minutes and nothing happened, no pages would load.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.