0

Hello. I use MSN/Messenger, and I can never seem to sign in. For the past few days, whenever I try to sign on, a message informs me that "either the network is busy, or I am not connected to the Internet", when I am absolutely certain that I am indeed connected to the Internet. I know that I am using the correct e-mail address and password, since I have being doing so for the past year or so now. Does anyone know exactly how I can solve this problem? I was told about a "firewall" possibly interfering with the connection, but have no idea how to go about disabling or working around that. I appreciate any and all help that any of you may provide, and I am sorry for wasting your time. Keep in mind, I am only sixteen years old, know virtually nothing about computers, so...please try to work with me, as I will try my best to understand. Thank you!

2
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by )BIG"B"Affleck
0

Have you installed a firewall?
Computer knowledge comes quick when you read and post at forums sites. Ive only have had access to a computer for 3 years now besides in the early 90's more you read the smarter you get.

0

Do you have any idea how my problem can be solved? I'd be lying if I said I wasn't desperate..

0

I don't believe so...Is that what's preventing me from signing on to MSN or Messenger? And if so, how can I disable it?

0

Download the spyware and update then run it you should be googd as gold after that

BIG"B's Linked Online Security FOR XP
********************************************************************************************************************************************************************************************************
SOFTWARE
Top Four Security Downloads (you must have them)


Note: All downloads above are worthless without updates

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.