0

I have a 2800 celeron computer running windows XP with SP2 installed and 256 rams.

I have a problkem in that my mouse (optical) keeps either freezing the computer or simply stops responding. If you move the mouse slowly it is Ok but it then starts to "stick" indentically to how my old mouse with the ball used to stick when the internal rollers got dirty. If U respond the same way as we used to in making wide sweeping motions with the mouse, the computer freezes. If U leave it alone it sometimes comes back after a brief pause (1-2 seconds) or else if U alt tab to another application sometimes it also unfreezes the mouse. Sometimes just out of the blue the pointer will be lost or simply freeze, or the whole computer will freeze including the keyboard.
I have checked event viewer and it fails to given any notification or discription of what happened. However in application there is a lot of messages as follows although they do not coincide with the mouse freezing
Product:Windows Operating System
ID:4101
Source:Ci
Version:5.0
Component:Application Event Log
Symbolic Name:MSG_CI_SERVICE_TOO_MANY_BLOCKS
Message:The content index filter for file "%1" generated content data more than %2 times the file's size


There seems to be this above message about 6 per minute.

There are a few other errors but none as prevalent as this. When the computer shuts down it also sometimes returns an error message with respect to the WUA (wub?) program.(windows automatic Upgrade)

Any ideas???
Thanks Steven

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by kermie
0

Hm......

After looking at this from a few angles , I think the two problems are very much related (somehow I came to this wonderful conclusion).

Your error message seems to be stemming from the Indexing system that was in both Windows XP and 2000. This system was intended to make hard drive searches faster, but not all systems reacted to it the way Microsoft had intended. Seems your computer was one of those lucky machines.

I will say that you can safely remove the Indexing Service and see if that helps. If you decide to go that route:

1. Click Start, point to Settings, and then click Control Panel.
2. Click Add or Remove Programs, and then click Add/Remove Windows Components to open the Windows Components wizard.
3. In the Components list, click to clear the Indexing Service check box, and then click Next.
4. When the wizard completes, click Finish.

As always, if that doesn't seem to work out for you, you can always put the Indexing Service back where it was:

1. Click Add/Remove Windows Components to open the Windows Components wizard.
2. In the Components list, click to select the Indexing Service check box, and then click Next.
3. When the wizard completes, click Finish.

Either way, I think that might be the problem with the mouse sticking up on you. If it isn't that, then it may be some application that is running in the background using too many of the same resources your peripherals are trying to use. Take a peek for applications that are either being resource hogs or are just plain useless and end those suckers.

Hope it all helps :cheesy:

0

Thanks for your help'
I'm aware of the problem with memory hogs, its a pet hate of mine those programs that load up and just sit in memory doing nothing. One of the first things I tried was calling up the windows task manager, processes and end process every image name under user names that I could get rid of. That didnt seem to work but thanks for response and I will try turing off the indexing service
ta
steven

0

a safer way to disable the indexing service is to go into "my computer"->administrative tools->services, double click the indexing service, and change its status to "disabled" (from manual or automatic).

0

That too...

But I have found on numerous machines that only with an uninstall it is effectively disabled :cool:

0

Hm......

After looking at this from a few angles , I think the two problems are very much related (somehow I came to this wonderful conclusion).

Your error message seems to be stemming from the Indexing system that was in both Windows XP and 2000. This system was intended to make hard drive searches faster, but not all systems reacted to it the way Microsoft had intended. Seems your computer was one of those lucky machines.

I will say that you can safely remove the Indexing Service and see if that helps. If you decide to go that route:

As always, if that doesn't seem to work out for you, you can always put the Indexing Service back where it was:

Either way, I think that might be the problem with the mouse sticking up on you. If it isn't that, then it may be some application that is running in the background using too many of the same resources your peripherals are trying to use. Take a peek for applications that are either being resource hogs or are just plain useless and end those suckers.

Hope it all helps :cheesy:

I went to the indexing service but found it had not been installed so i installed it and then uninstalled it. There was no change to the computer at all. The mouse is still catching or freezing.

Any other suggestions?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.