0

Hi, I am first going to ask if this is the proper place to post a question regarding an XP Pro format issue. I don't want to start off on the wrong foot on my very first post. If it is ok to ask please let me know and I will give full details. Thanks, I Singbadlee

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by jbennet
0

ok so apparently its ok to post this question. Here is the string of things I did. Ran KillDisk which wiped my hard drive. Put in the XP Pro Disk, System booted to CD drive but an error came up that a file was missing or corrupt. Restarted system with CD again, went to the CD again and another error came up that another file was missing. Tried again and this time and every time after simply gave me the message "No operating system found". System still checked the CD drive but then would revert back to No Operating system found and there is no cursor. Any ideas? Please help

0

If I've understood correctly, the CD is not booting or running properly although it is trying to. yes?

There was another case of something not to distantly related.

When he washed the CD in tepid soapy water, the install worked.

I hope it's as simple as that for you.

0

Thanks for your idea. Unfortunatly I tried that. I also tried several other XP disks to see if maybe my disk was damaged. But non were read. There is no curser after the "no operating disk found" message either so I can not do anything.

0

Then we need more info from you. What I reckon you should now be aiming to do is to boot the CD and get to the repair console.

Then FDISK your hard drive (I recommend with the /MBR switch to be safe as to outcome). Then format with the DOS formatter (not quick format). Then run setup.exe manually from the DOS and it all should work.

From this distance, I have no idea if what you did from the CD was right in the circumstances. So we have to go back to basics.

0

In the BIOS make sure that MBR/Bootsector antivirus / write protection is OFF (different boards call it different things)

It is normally handy but during OS install the bootloader needs to be written there or else you will get the no os error.

once you have set it to off, reinstall the OS. Should work now.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.