-1

I'm really stuck and am out of Ideas.:(
I have Windows XP Pro and upgraded to SP2
Went Ok for several weeks recieved the January Updates. But this month nothing(There was a big bunch of updates due)
Thought they were delayed? (Other people had recieved them in the meanwhile)
But also I have been "losing" sites such as Gmail (which is Java dependant) also Netscape. I reloaded Java got updated as well. Tried again, just an error page shown re: Internet connection settings (Can see My Gmail pages from other computers)
Even the MS update page was Blank until I transferred the URL into the Trusted Sites section of IE Options (My only success ) :)
The same Page will only come up with a message
that my ActiveX settings are wrong and a dropdown tool bar appears on the Internet Explorer page with an invite to click here for more Info and to reset the settings
NOW.....I can get the Info by clicking on here...BUT..IT goes no further Cannot access the "Reset ActiveX controls to default" :confused:
I've tried uninstalling SP2, Installing over SP2, All generate access denied Messages :confused:
Also played about with security control settings In IE raised them and lowered them also checked Firewall settings There is no blocks on IE access to the Web
In fact the settings are set at default level yet I get a message that the controls are set "Too Low" :confused:
I have looked around the MS Forums and several other places and there are others like me with "locked" Browsers(with ActiveX issues) since upgrading to SP2
I think the ultimate solution to this lies in the Registry. But has anyone got any idea how to get those ActiveX controls reset without going in there?

And before you ask... I did a HiJackThis log but there seems to be nothing out of order ,all my spyware programs and Virus detectors are showing nothing abnormal :confused:

Votes + Comments
Me too
3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Answerpooler
0

The easiest way to get to your ActiveX settings is to Open Internet Explorer, click on the Tools tab, click on Internet Options, click on the Security tab, and then click on the Custom Level button. You will see several options for different settings; go down the list and make the appropriate changes, for example:

This is how I have my ActiveX settings; you can use this as a guide to set your own (If you Enable all the options, you are leaving your system open to unwanted intrusions.):
Download signed ActiveX controls -- Prompt
Download unsigned ActiveX controls -- Disable
Initialize and script ActiveX controls not marked as safe -- Disable
Run ActiveX controls and plug-ins -- Enable
Script ActiveX controls marked safe for scripting -- Enable

The more of these you have Disabled, the safer your system is, but there will be sites that you can't access. Prompting is the next best thing, but constantly clicking OK can be tedious and you usually don't know whether it should be allowed or not. The described combination works best for me, but not be best for you -- it is just shown as a reference.

You should post your hijackthis log in the Virus forum for review.

0

I have the controls in that configuration already I will post a HJT log later though as I said earlier it does look clean.
Since I posted that here and elsewhere I made a discovery on Microsofts Help pages
And can anyone keep a watch on this for us?
From a follow up post I made (Hyperlinks off Sry.)

As some of you are aware I have an ongoing Problem with the Security controls on IE (locked) ActiveX programs are locked plus can get No updates off Microsoft's Update page because of this issue
Also sites like Gmail and MSN Explorer refuse to display!
Resetting ,System restoring... No joy!
Uninstalling SP2? Denied!
Deleting of updates (Fixes) is allowed The last was on the day after the Monthly update in January (12th) I deleted this, deleted the MS antispyware Program which also has blocking ActiveX controls.and performed another System Restore ...
Result No change...
Today I spent a while in the Support and feedback sections on Microsoft site typing in variations on the ActiveX keyword plus SP2
Made a Discovery (but not good news)

MS acknowledges there are issues with ActiveX and SP2 .I found 3 articles on this the best is this one (KB892049) which has very similar symptoms to mine and several dozen more people I have seen posting on other Forums
You think there would be a pointer to a patch? or Instructions of some sort ?
Unless you are an expert with the Registry?[frown) thats all there is...
Short answer... NO! All M$ says is there is a patch coming at a future Update
Umm Hello MS? How can we update if the update page is locked out, and does not work? and B) How do we know its the patch?
There is a 3rd issue Reports suggest that all Computers with XP (SP1) will be forced to Upgrade to SP2 before Summer So Reverting via a Format back to SP1 will not be a viable thing to do as so as it connect to the Internet the download for SP2 might be flagged to begin thus maybe undoing the work trying to get rid of this bug?(unless the Fix is included?)

OH I nearly forgot this little item.
Check out the "Free Help" on the Feedback link off the MS Site
They'll give help OK, about 2 emails worth, then its £35 per email!! (And £199 if its a corporate setup!!)
This page is confusing even more so when you read the terms and conditions (link on page) You're better off asking for help on a forum for free?

0

Hi,

I need to be able to set these settings through the registry? Do you have any ideas where they are within the registry, coz it's driving me mad! :sad: Would really appreciate any help on this

Thanks

The easiest way to get to your ActiveX settings is to Open Internet Explorer, click on the Tools tab, click on Internet Options, click on the Security tab, and then click on the Custom Level button. You will see several options for different settings; go down the list and make the appropriate changes, for example:

This is how I have my ActiveX settings; you can use this as a guide to set your own (If you Enable all the options, you are leaving your system open to unwanted intrusions.):
Download signed ActiveX controls -- Prompt
Download unsigned ActiveX controls -- Disable
Initialize and script ActiveX controls not marked as safe -- Disable
Run ActiveX controls and plug-ins -- Enable
Script ActiveX controls marked safe for scripting -- Enable

The more of these you have Disabled, the safer your system is, but there will be sites that you can't access. Prompting is the next best thing, but constantly clicking OK can be tedious and you usually don't know whether it should be allowed or not. The described combination works best for me, but not be best for you -- it is just shown as a reference.

You should post your hijackthis log in the Virus forum for review.

0

I found a fix for this was due to a corrupt setting in Internet Explorer affecting secure sites Haven't suffered since (Have had other people querying the same thing and gave them this patch)
Thought I posted it here But I have posted it on other forums I answer questions on This is where I answer questions the most (Fix posted here)
Otherwise I'm on the www.webuser.co.uk site
Rarely anything trips me up :sad: (I am rated good on the other forums for answers) This gave me several weeks of trouble before I resolved it:cry:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.