Hi there,
I need some ideas to fix this issue where the notebook is promptimg the error msg. "Stack Overflow at line 0" on IE7...

Any ideas... please share...:?:

Could you please describe the sequence of what you do and when it happens?

i.e What were you trying to get IE to do.

Also your PC specification.

HE was going through his e-mails on when he got the error msg.

Well i'm working with him right now.. i just tried that resetting the IE7 & did msconfig from safe mode.. seems like working for the time... But i doubt... it might come again since i don't know the reason for that...

If it happens with the FireFox browser as well, then it's likely to be a JavaScript error which could be the fault of the other end; you execute their Javascript.

The easiest way of not letting it bother you, is to ignore it by:

Turn off script error reporting in IE7. Tools/Internet Options/Advanced. Then check "Disable script debugging (Internet Explorer)" and "Disable script debugging (Other)," and uncheck "Display a notification about every script error.".

Let us know.

I did the very same on the notebook as you are advicing.. He he he he...;)

So you can mark this thread as SOLVED!