0

I recently left my laptop on all day without touching it at a friends house, and when I came back to it, I could not click on any windows. So doing ctrl-shft-esc, I brough up the task manager, and the only way I could navigate through it was by keyboard, both my wireless and built in mouses not working. I restarted explorer and such, and it worked for a little bit, but then it went back to not letting me click on windows, and whenever I tried to click on them, it showed them unhighlighted, like some giant invisible window was open in front of them that I was clicking on (presumably some windows explorer monster). Restarts don't work, as the problem comes up every time I reboot windows. And it goes away after killing windows explorer enough times. Any ideas as to what this is? My laptop is fairly new, running Windows Vista Home 64 sp2.

Thanks for any input!

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by Sgt. Pepper
0

Explorer 7 or 8 may be the problem here. Some say delete it in control panel and use another browser.

0

I seem to have killed the problem just tinkering, thanks anyways though!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.