0

Hi,

I've noticed a massive slow down in my system lately, in particular while playing an online game (Counter Strike Source...great game).

When I checked a few things out, I have noticed that the are 9 instances of OBE*.exe (OBE32.exe, OBEE.exe, OBEMail.exe x 4 & OBEServ.exe x 3), services running in the background, each of an average of 43,000K in memory usage (& while writing this they have increased to an average of 48,000K).

I quite often see what services are running in the background & have never noticed these before. I've checked an alternative machine I have running XP & they are not on there either.

I've done some looking around & believe that they are something to do with Outlook, but I don't have Outlook installed as I use Thunderbird for emails.

I've tried ending the processes, but they just keep coming back immediately. I've looked in Add/Remove Programs, but Outlook is not listed there. I've run the "services.msc" command from the run menu, but none of these OBE services are listed. :eek:

Is there someone out there that might know how to stop these from running?

I would appreciate any help I can get...thanks :o

2
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Gnome_101
0

Are the OBE*.exe programs running when you play counterstrike?

Have you done a search for OBE*.exe from the search to see where the exe is being stored?

Just some ideas....

0

Hi Gnome,

Yes, they are running in the background while playing CSS, but I know for a fact they have nothing to do with the game because they have only appeared in the last week or two...& slowing the game down dramatically. Last night was probably the worst it's been.

Good thinking regarding the search, I tried it & the results are below.

OBEServ.exe - C:\Windows
OBEMail.exe - C:\Program Files\Outlook Express
OBEE.exe - C:\Windows\System32
OBE32.exe - C:\Windows\System

I still can't find a way of stopping them running in the background though...

While I'm typing this I just though of booting to safe mode & seeing if I can use CleanSweep to uninstall the *.exe files...yeh I'll give that a go & post the result.

Thanks very much for the reply & ideas.
:cheesy:

0

Gnome...your a legend.

Got there in a round about way, but I got there.

Couldn't get Cleansweep to work in safe mode, so I just moved the offending files to another drive & rebooted normally. The files weren't running when the system rebooted so I ran a registry fix to delete the items from the registry.

I've rebooted again & no sign of them in the running processes & the system seems to be working fine (touch wood)......your a genius.

The test will be playing CSS to see how it runs, but thanks very much anyway for the ideas.

Cheers
:D

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.