0

Here is my problem:

After the logo "Microsoft Windows XP" and the loading bar moving,
the screen goes black,
but while I still see the black screen the windows song comes on: Windows is started but I can't see it!

What is the solution ???

I can start the computer in "safe mode" or "enable vga mode", i can uninstall the video drivers, install them again : When I reboot everything works fine! But only once ! As soon as I restart it's the black screen again.

I run Windows XP SP2 with all the latest updates.
My video card is a Intel 82815 with the latest drivers.
The MOBO is ASUS.

I've read all the information on this thread:
http://www.daniweb.com/techtalkforums/thread10329.html
but it didn't help!

I'm lost !! Help please !

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by rediriger-daniw
0

This happened to me a while ago when I installed a new DVD writer (before SP2 came out). I assumed it was a defective piece of hardware, returned it for a different brand, installed the new one, and my computer ran fine again.

So, have you installed any new pieces of hardware?

0

Hello,

It is my *guess* that your video settings are set too high for your monitor to deal with. Go into safe mode, and specifiy something simple like 800x600 @ 16 bit color, and reboot.

It is quite possible that your video card can do something huge, but your monitor is just not able to deal with it.

Christian

0

This happened to me a while ago when I installed a new DVD writer (before SP2 came out). I assumed it was a defective piece of hardware, returned it for a different brand, installed the new one, and my computer ran fine again.

So, have you installed any new pieces of hardware?

No, nothing new. I had Windows XP before, with the same hardware, and it worked fine. My display was 24 bit, 1024*768.

To start clean I've formatted the hard disk and installed a fresh XP SP2. It worked well a few days, the time to install all usual softwares. One of the last thing I installed before it stopped working properly was Office 2003 and all the updates from Microsoft Updates for Windows and Office.

So I roll back those install, but it didn't solve the problem.

0

Hello,

It is my *guess* that your video settings are set too high for your monitor to deal with. Go into safe mode, and specifiy something simple like 800x600 @ 16 bit color, and reboot.

It is quite possible that your video card can do something huge, but your monitor is just not able to deal with it.

Christian

I've just tried: In safe mode I can't ask him to start in this or that resolution the next time. But I can uninstall the driver and install it again. Then it works fine in 1024*768, 24bit. I can change it to 800*600, 16 bit, it still works fine. But if I reboot again: black screen again!

Any idea why it works just once?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.