ok so i try to install windows xp over windows 2000 but when i try to delete the first partition it says that it cant because there are temporary files. so i install over the first one. but no thre are two operating systems. i want only windows xp. how would i fix this. please tell me there is a way. i tried to right click on c and click format but it says that it cant and to close all other windows. i did that nothing. i also tried it in safe mode. again nothing. any help on how i could get this to one OS (XP) i would be so greatful. i am really in a pickle.
are there like any dos commands or any thing ...



Ok so i changed my bios to boot to cd and now when i get to the part where it shows me my partitions i delted the only one. then made a new one. (iyts now formmating it). like ten min ago it wouldnt even let me delete the partition. now it does :D thats good i think everything is goin as planned.

ne tips would be great


If you installed over 2000 (and it works), then it should not show up as a bootable OS unless you install it again. It's a glitch.
To fix it, go to C:, and open 'boot.ini'. Attention: It would be wise to back up boot.ini. If you make a mistake or if I made a mistake in my explaination, it could cause your computer not to boot correctly. Back it up as 'backupboot.ini' or something. If it is not there, go to folder options, then the view tab, and check off "Show system files" (It may be a good idea to uncheck this when you are done if you share the computer).
Ok, so go to boot.ini in C:. Open it with notepad. There should be a part that says:

[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000"

Or something like that. Just delete the line that isn't Windows XP, so that there is only one object under [operating systems], and save it.

There, now it should automatically statup into WinXP