0

Hi All. I was wondering if someone could help me.I added 2 Gigs of Ram to my system. Which should have brought me up to 4 Gigs. However when I run dxdiag or Belarc it tells me all 4 sockets are present 1024 x 4 but the total only comes to 3304mb. I can't explain the discrepancy.Any help would be appreciated.
Thanks, Al
Amd FX53 -CPU
Asus SK8N - Motherboard
Windows XP - Home

4
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by alanh
0

alanh,

Just in case, download and run aida32 to see its value for RAM. Perhaps the other two aren't capable? If all 3 fail, however, I doubt it's an issue with the detection software.

Just for starters.

J_

0

You could have a shared video memory enabled ... have you got a graphics card built in your motherboard?

0

Thanks for the replies, I ran aida32 as far as I can tell all is well. The 4 ram modules are all exactly the same made by Corsair. The Graphics card is A Radeon x800 pro. It is not built into the motherboard as far as I know.

0

What is the manufacturer and model number of your motherboard?
What is the manufacturer and model number of your RAM?

0

Motherboard - Asus SK8N
Memory - Corsair TWINX2048RE-3200 - twin 1GB Modules
There are now 4-1 GB Modules installed

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.