0

See title and screenshot. This photo came off an XP computer, was burned to a disk, and I'm attempting to copy it to a Windows 7 computer. I'm logged into an accout with Admin access. It transferred no problem onto an XP computer and transferred no problem from the CD to an external drive using XP. The problem arises with some permissions transferring onto the Windows 7 computer. I've seen some threads saying, "Go to the Security tab...", but I can't get the security tab to show up. Any ideas?

Attachments capture_14122010_130056.jpg 40.73 KB
6
Contributors
6
Replies
7
Views
7 Years
Discussion Span
Last Post by Michael Truman
0

>> Have you tried altering the security or whatever on your XP computer?

I don't have access to an XP computer now. The origin of the file was an XP computer and I was able to get it onto a different XP computer no problem in the past. But it's a file on a disk and on an external hard drive now. The file is no longer on any computer. It needs to go on a Windows 7 computer and I need to get the Security tab to show up on that Windows 7 computer.

0

Im having the same problem too! I cloned my computer on an external drive. On the origian drives, i placed restrictions to admin only so i believe that is the cause. My computer is in repairs and when it comes back, the drives will most likely be formatted. I need help with gaining access to the files on my external drive if not ill have a really horrible time.

0

go to start menu -> all programs -> accessories -> right click windows explorer, select run as administrator.

Then go to your disk, right click on it, select properties and see if you have the security tab.
If you do, then select it and click the advanced button.
In the new window you should select the owner tab, select the edit button, select the admin and remember to tick the box where it says "replace owner on sub-containers and objects" - then click apply/ok.

If you still can't see the security tab, then you don't have proper admin rights.

0

I think this happen just because of the partition which this file on is formatted as FAT32. security tab shows on NTFS partitions only.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.