Hi Everyone
Can anyone help me out with a small problem please. Clicking a hyperlink in Outlook Express does not work; I have to cut and paste the link to my browser. This problem is also occuring in document folders.
Do not have any problem with my browser or web pages. Am using Windows XP.
I think the problem is in my settings but have been unable to rectify it to date. Any help would be appreciated.

Regards

TURLOCK.

i've got the same problem. looks like there's been posts the same as this in the past which haven't been answered. I'll keep on this thread cos its a pain in the a#$.

cheers
mike

turlok do this,

found it myself.....

Click Start, point to All Programs, and then click Set Program Access and Defaults.

Click Custom, and then click on the arrow button to the right of screen to reveal all available Web browser options.

Under Choose a default Web browser, click Internet Explorer, and then click OK.

Cheers
mike :cheesy:

Hi Micar
Tried your suggestion to no avail. Could not get the "Custom" setting or the "Windows Setting" to accept the changes.
However have resolved the problem by un ticking all boxes then ticking the Internet Explorer and Outlook Express circles. This seemed to clear the problem and I can now access my hyperlinks. There was a slight downside to this; the desktop icon disappeared and had to be set up to desktop via "programs - right click on Outlook program icon - short cut to desktop. Job done.
Many thanks for your input, happy surfing.

Turlock