0

ok here are the specs - water cooled Athlon 64 FX-55, 2 6800 ultras in SLI, 1 gb corsair (i think) RAM, 300 gig seagate baracuda, A8N-SLI MB PCP&P SLI PS.

ever since i built this bad boy i never was satisfied with the performance. i obviously built it for gaming, and when playing Doom on the highest settings, it will hang at times, and not just doom, games with much lower graphics reqs. that should not be happening with this kind of firepower. also some windows programs and processes will be quite slow at times. so because of this and other problems i mentioned in another thread, i replaced the GPUs and the mobo. so thats not the problem. could it be maybe i mishandled the CPU or something and its not performing like it should ? or maybe the RAM is faulty, or even the power supply.

actually i forgot about this but when i rebuilt it the computer wouldnt read one of the GPUs, so instead of using the SLI connection from the PS for power i used a diff. line with an adapter and then it read it. so could the PS be causing all the performance probs ?

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by MartyMcFly
0

well it could be that a component in your bad boy is faulty or not good enuph for it. i would look at your rig and see if it suites its needs it might be the video card/graphic card.

0

Nothing wrong with GFX with dual 6800 Ultras, they're pretty good cards. If anything, the Ram is the weekest link, but shouldn't cause a problem.

Doom3 was built way ahead of it's time, and highest settings are very demanding, so don't be supprised. Some games, despite being old graphics, are just badly made, so don't be too hard on that.

Head here,

http://www.futuremark.com/download/

Get 3d Mark 03 Free edition, and see how good your PC is, (don't get 05, that's just depressing). I would suggest a score of 10K +

I don't see how the power would be a slight issue, would relate to a major issue maybe. Do the usual defrag and stuff, and scan disk.

Make sure you have 5Gb free HD space at all times, and do this.

(XP)Right click my computer > Properties > select the "advanced" Tab > next to performance, select settings > Advanced tab > under virtual memory select "change" > Next to initial size type "2000" and next to max size type "4000", select SET, > OK x3

Let us know how you get on :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.