0

Hi, Im having a big prob on my cpu, yesterday i was downloading some files, and WAM my cpu restarts then before the windows XP pro loading page, an error pops up, it says :Disk Read Error Occurred Press Ctrl+Alt+Delete to restart? Tryed that but it keeps popping up, so now i cant even get into windows. Ive even tryed to reinstall windows, but when it goes to boot the windows disk, rhe screen goes black as if it freezes. Im not a computer wiz in no means, i know the basics of them, but thats about it. So im wondering is this a virus or my HD gone bad? If not, what? Ive checked all my cables and ram, everything is connected properly. Have made no changes in my hardware or OS in the past few months. I use the Cpu for gaming mainly, so i could afford to reformat [only if i could]. Id do anything at this point just to get it running again. So any suggestions at all, id GREATLY appreciate it. Thanks for the time


System Specs: Windows XP Pro SP2, 1536MBram, P4 2.8ghz

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by nizzy1115
0

Hi, Im having a big prob on my cpu, yesterday i was downloading some files, and WAM my cpu restarts then before the windows XP pro loading page, an error pops up, it says :Disk Read Error Occurred Press Ctrl+Alt+Delete to restart? Tryed that but it keeps popping up, so now i cant even get into windows. Ive even tryed to reinstall windows, but when it goes to boot the windows disk, rhe screen goes black as if it freezes. Im not a computer wiz in no means, i know the basics of them, but thats about it. So im wondering is this a virus or my HD gone bad? If not, what? Ive checked all my cables and ram, everything is connected properly. Have made no changes in my hardware or OS in the past few months. I use the Cpu for gaming mainly, so i could afford to reformat [only if i could]. Id do anything at this point just to get it running again. So any suggestions at all, id GREATLY appreciate it. Thanks for the time


System Specs: Windows XP Pro SP2, 1536MBram, P4 2.8ghz

I found this site for you:

http://www.hardwareanalysis.com/content/topic/19004/?o=0

It seams that there are numerous reasons that you can get this error (there is 11 pages of this problem). Maybe you will have some luck if you check out the site and see if any of their fixes will work for your case.

Best of luck
-nizzy1115

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.