0

So on my schools network, we have to connect to the AP and then log in to a cisco systems VPN client

I have no problem doing any of that and once connected I am able to browse the web no problem.

However, the problem is that when using the wireless at my school I cannot connect to my schools web mail program, nor can I upload files to any website, or even send an email through Gmail. The processes just time out.

This problem occurs in both firefox and IE, and does not occur when plugged in through the ethernet port. I'm stumped. any suggestions?

Just so you know, I'm operating on an IBM T-43 laptop with their standard wireless card.


-seth

2
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by sethro
0

See the problems seems to be that the CISCO router is blocking all HTTPS traffic. Try this:

Click Start\Run and execute cmd; 
Type in there: telnet gmail.com 443

If it comes back with:Could not open connection to the host, on port 443: then the router is blocking secure connections

If it simply goes on the next line and stays blinking there then the issue might be caused by something else.

0

I'll give that a try next time I'm on the wireless.

Let's assume that the cisco VPN is blocking all HTTPS traffic, how do I fix this? and why are my friend's computers not affected?

0

well, it had no problems executing the command. It just went to the next line. any other suggestions?

0

on my computer i've got

Norton Anti Virus 2005 (auto protect disabled)
AVG free anti virus (does my auto protect)
Spybot S&D
Microsfot Anti-Spyware

The only things that are actually running contantly are the Microsfot Anti-Spyware and the AVG.

I'll try turning those off and see if it makes a difference. Otherwise, i'm still stumped

0

disabled the wifi monitor on MSFT anti spyware, and disabled active proction for AVG and still no luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.