0

My motherboard got fried after an update to Windows 8.1 I don't know how, it did. Before I send the laptop off for repair, I want to backup my drives. I've removed the HDD and am reading it through an exertnal HDD reader to my Win 7 laptop.
Now, I can't get access to the user files, which don't have user access. I can't change the user access as recommended by
http://knowledge.seagate.com/articles/en_US/FAQ/203795en and other similar sites, because the users are all greyed out. Even if I go to Folder>Properties>Security>Advanced> all of these tabs: Perissions, Auditing, Owner and Effective Permissions all lock me out.

What can I do? Desperate as need to catch plane tomorrow back to States and need to ship it to repair when I get there (long story, but basically the "International" Warranty on this US-bought machine turned out not to be honoured in Germany, so I'm shipping it for repair while on a business trip). Your timely help much appreciated.

3
Contributors
8
Replies
21
Views
3 Years
Discussion Span
Last Post by Michael_SB
0

Hello,

When files and folders appear grey they are usually just hidden, can you access and of the user folders by clicking on them or does it say permission denied?

Did you get as far as taking ownership of the files or granting yourself permissions or can't you grant permissions on the user files from windows 8?

0

It's not the files and folders, it's the user permissions that are greyed out. I can only see the top-level of the User folder that I want but can't grant permissions. I can left click and get the security tab and see all the selections, I just can't select any of them.

0

Do you have sufficient space on your W7 lappie to image the W8 hdd? Then use Minitools Partition Wizard (free, download it): first of all, use it to scrunch up the files on your W8 hdd into the smallest partition(s) possible, next to create contiguous unallocated space on your W7 hdd, and finally to image the W8 hdd partitions into that. This method will not give a hoot about user permissions, and they will be available as long as you include the system (with its registry, naturally) in the image. The registry identifies the users and file permissions.

Edited by gerbil

0

They run from left to right.

  • When I press "Continue" on the first, I get the one to the right.
  • When I click "Security Tab" it gives me the one on bottom left.
  • Clicking 'Continue'on that gets me nowhere. Clicking "advanced" however, gives me the middle bottom window.
  • Attempting to "edit" the Owner tab, as other sites have suggested, gets me the bottom right window.

Fairly similar results with the other tabs.

0

Oh I am a doofus. I found out the problem. I was trying to change permissions on the mounted image of the C: Drive, not the drive itself. Once I tried to change them on the actual hard drive, I acquired permissions and am now able to back up my personal files from that drive too.
Thanks for being willing to look into it.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.