0

Hi guys, A guy over at amdforums told me to post here about my problem. I've included an attachment on my problem, where I get red x's instead of the pictures, I know they are there as when I reload it or right click show picture it's there. I've ran norton virus scan, the online norton virus scan and mcafee virus scan.

I forgot that I've also tried "uninstalling" IE and reinstalling it, repatching it to SP1 updates but it has already said it's been updated (stupid M$). I've set everything back to defaults in the internet options, security etc etc. GoogleBar doesn't seem to be the problem as I turn off the popup blocker and it makes no difference. My host file is clean and has nothing blocked except for the kazaa ones when you installed.

I ran adaware, spybot s&d but uninstalled it as it causes explorer.exe to crash and restart at random times. CWSshredder nothing, I've ran HiJack This and it looks pretty clean to me, I've googled everything I didn't regonized, heres the log.


Logfile of HijackThis v1.97.7
Scan saved at 1:11:57 PM, on 4/13/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Logitech\iTouch\iTouch.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\NVIDIA Corporation\NvMixer\NvMixerTray.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\WINDOWS\System32\ctfmon.exe
C:\Program Files\Logitech\MouseWare\system\em_exec.exe
C:\Program Files\APC\APC PowerChute Personal Edition\apcsystray.exe
C:\Program Files\APC\APC PowerChute Personal Edition\mainserv.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\EPSON\EBAPI\eEBSVC.exe
C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
C:\PROGRA~1\Symantec\NORTON~1\GHOSTS~2.EXE
C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\AIM\aim.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\HiJack This\HijackThis.exe
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [zBrowser Launcher] C:\Program Files\Logitech\iTouch\iTouch.exe
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [EPSON Stylus CX3200] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /P19 "EPSON Stylus CX3200" /O6 "USB001" /M "Stylus CX3200"
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKLM\..\Run: [NvMixerTray] C:\Program Files\NVIDIA Corporation\NvMixer\NvMixerTray.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [STYLEXP] C:\Program Files\TGTSoft\StyleXP\StyleXP.exe -Hide
O4 - HKCU\..\RunOnce: [BullguardoptIn] C:\WINDOWS\Temp\BullGuard\bulldownload.exe
O4 - Global Startup: APC UPS Status.lnk = C:\Program Files\APC\APC PowerChute Personal Edition\Display.exe
O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Backward &Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: Si&milar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html
O9 - Extra button: AIM (HKLM)
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/swdir.cab
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
O16 - DPF: {39B0684F-D7BF-4743-B050-FDC3F48F7E3B} (FilePlanet Download Control Class) - http://www.fileplanet.com/fpdlmgr/cabs/FPDC_1_0_0_41.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38022.6034027778
O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O16 - DPF: {EF791A6B-FC12-4C68-99EF-FB9E207A39E6} (McFreeScan Class) - http://download.mcafee.com/molbin/iss-loc/vso/en-us/tools/mcfscan/1,5,0,4347/mcfscan.cab


Even right now I'm typing this topic, the "Idea" smiliey picture is broken.

Thanks people, and heres the attachment.

Attachments Untitled-1.gif 4.33 KB
7
Contributors
11
Replies
14
Views
13 Years
Discussion Span
Last Post by MidiMagic
0

I get red Xs instead of the pictures, I know they are there as when I reload it or right click show picture it's there.

Your HjT log looks clean. It would appear that your problem lies elsewhere. Note that one image did load. To start with, check this link (image-loading-problem patch). I'll also look into it further and report back.

0

Yea, most pictures will load up, but one will not which reoccurs for the other ones.

Thanks for the link, I didn't see this when I was searching through the M$ knowledge base. I'll post back with the results later, thanks!

0

When I right click show picture, it will show up. Then I can refresh and some other picture that had showed up break.

I've finally got the dang update installed, I had to force install it as it didn't see I had IE6 SP1. *note to self, don't bother "removing IE"*

For now I'm seeing no problems.


UPDATE**
Went to another message board and it happened again, will see if it reoccurs.

Yep it's still happening :sad:

0

Hmm can't edit my previous post, sorry for triple posting. But I found some more info.
There is another fix that is kinda related to the one tallcool had given me, but I cannot find a download for it. http://support.microsoft.com/default.aspx?scid=kb;en-us;824220&Product=ie600

Then theres a more recent one to this same problem where M$ is looking into it here. http://support.microsoft.com/default.aspx?scid=kb;en-us;837489&Product=ie600

Soooo hopefully there will be a fix soon or at least in SP2, thanks for the help guys!

1

FIRST of all. Make sure of the simple stuff. Like that you don't have the "Show Pictures" disabled.

Goto "Tools" then "Internet options" click on "advanced" tab and look for "Multimedia" be sure you got "Show Pictures" with a check in the box.

SECONDLY it may be a good idea to make Internet Explorer associated with .gif and .jpeg files by going to "Start" button "Settings" and "Folder Options" and then the "File types" tab. And see what's going on there.

THIRDLY (and this is the one likely to fix the prob) goto "regedit" and get to the key

HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\Nls\Codepage

....and changing the value for Default to "cp_1252.nls"

this is the file name for Western European (Windows)

... if none of that works for you, try to repair IE:

Go to START>>RUN and type in rundll32 setupwbv.dll,IE6Maintenance

Choose the repair option.

Let me know if any of this helped you.

Votes + Comments
Good Detailed Steps
0

it may be a good idea to make Internet Explorer associated with .gif and .jpeg files by going to "Start" button "Settings" and "Folder Options" and then the "File types" tab.

This has no effect whatsoever on displaying graphics within HTML pages--in fact, IE is about the worst program to use for displaying stand-alone graphics. IrfanView or XnView are much better for that--and they're both free.

I appreciate your input, though.

0

This has no effect whatsoever on displaying graphics within HTML pages--in fact, IE is about the worst program to use for displaying stand-alone graphics. IrfanView or XnView are much better for that--and they're both free.

This is ONLY for troubleshooting purposes and NEVER left that way ;)

I don't even use either of the above for viewing graphics, but recommend them to others (mostly IfranView for resizing siggys) as well as GIMP ;)

I just like to cover ALL bases when troubleshooting issues such as these, and saw a few things that "I" would do based on my expertise ;)

0

Hello
i've got them too
X's all over
i know iam dumb with computers but i can build custom motorcycles
any help
i have 2 brousers 1 walmart connect
2 microsoft E
walmart works great but the big E got X's its most likely something i ve done
B

0

:) Hello,

I am TexasKat and I found you by going to Ask.com and typing in red x's. I used to never have this problem. Seems like since I started using Vista, ( now hang on I happen to love Vista) I have been plagued with this problem. It doesn't happen all the time but enough that is very frustrating to me and also the to the recipients of my emails. Most of my pictures are in gif format because they are head tags and they are saved in Animation Shop which is made by JASC which used to be the owners of Paint Shop Pro. I also use Incredimail for my email program. I know everything to check in IE and also in FireFox and also in Incredimail. All those items are checked off. I have a clean computer and I keep it that way. I am totally baffled on what to do or if it is a problem that is caused by Vista or what. I have not been able to find out too much other than the things that I have known to do.

If there are any suggestions or remedies I would certainly appreciate it very much. I am not the smartest computer person but I'm not the dumbest either. I have self taught myself starting with an Apple IIE computer back in the last 80's and graduating on to an IBM clone and Windows 3.1, all the way up to Vista. I appreciate any help that you can give me on this problem. I am running Vista Home Premium.

Thanks in advance for any help.

:) TexasKat

0

RED X causes:

1. Not enough RAM to display the pictures. Upgrade is the only cure.

2. Not enough Internet Cache space reserved to hold the pictures. Reset the size so the entire page fits in the cache.

3. The files are not present on the website server. The webmaster has to deal with this. If it's your site, you must upload the files.

4. No public permission set on the photos. The webmaster must set the permission levels on the photo files to allow public access to download them.

5. Security settings on your browser. If the security is too strict, photos won't download.

6. File contents don't match the extension. If the file is a .gif file, but has a .jpg extension, the browser fails when trying to display the image. The file type might also be one the browser doesn't know how to handle. Stick with .gif and .jpg, unless you are sure that all of your users can use the file type you have.

7. No permission to download photos through your ISP.

8. Firewall blocking photo download. This is especially prevalent in some business networks, to keep employees from downloading porn.

9. Strange monitor configuration, where the browser can't send images to your monitor.

10. Browser set to text-only mode.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.