0

...cannot play music files, and when I try to open the Volume Control, it says that "no mixer devices are installed." ...

I'm having the same problem. Nothing is red(X) or yellow(!) in my sound, video and game controllers. Here's a list of everything in Sound, Video, and Game controllers: Audio Codecs, Legacy Auido Drivers, Legacy Video Capture Devices, Media Control Devices, Realtek High Definition Audio, Video Codecs. All of these are enabled and working properly.

If I go to sounds and audio devices from the control panel: The volume tab says there is no audio device and all the settings are pretty much greyed out.

This just started happening today :(

Thanks,
Hurricane

1
Contributor
2
Replies
3
Views
11 Years
Discussion Span
Last Post by hurricane766
0

OK, so today I have more information.

I'm actually getting two error boxes when I start up windows. One says:"Generic Host Process for Win32 Services has encountered a problem and needs to close..."

The other one says: svchost.exe. - Application Error. The instruction at 0xsomething referenced memory at 0x0. The memory could not be read.

I have an Intel D915GAG motherboard running BIOS EV91510A.86A.0478.

I'm using onboard sound: Intel Realtak HD Audio Controller. Audio codec ALC860... not sure how to find more info on this?

I have sndvol32.exe in my system32 folder. If I try to run it I get the same error as when I click on the volume control on the task bar.

One thing I think is weird: I have a Realtek HD Audio Manager installed as well, which has a little 3D audio demo... if I try to play the demo it works fine! nothing else works though. mp3s, system sounds ect.

I'm going to try a bios update as well as an audio driver update.


Thanks for any help :sad:

0

So I downloaded the latest BIOS Update and the latest audio drivers from the Intel site.

Problem Solved:
1. Removed old drivers through add remove programs.
2. Ran the BIOS Update.
3. Actually heard the windows startup music on restart, and could open the volume control at this point.
4. Installed the audio drivers.
5. I can hear! I can hear!

Ok, so thanks for any help. :cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.