0

I will start off with computer spec/hardware

Athlon 4000 w/ Epox NF4 Mobo

2 gigs of mem

1 7200 200gig hard drive

Has SLI but not using it. I have 1 7800 Geforce card.

Ok, It all started when the sound would work then after leaving the computer on for a while (36 hours most of which in sleep mode) the sound (like from Youtube, myspace or even from a song on my hard drive) just would stop playing and I would get an error saying something like you have no device for sound.
Then the computer wouldn't read my usb camara to down load pictures. Up to this point restarting solved the problem so I did... Or i tired.
It brought up windows did not load correctly last time please choose an option

1. safe mode
2. with prompts
3. forget

and then it says

Load windows normally as a seperate option.

I have tried to load it ever way but it just automatically restarts back to this point. I have so many pictures of my son and family and lord knows 100 gigs worth of songs (Wow, Uo, EQ, and DAoC all up to date too) so I don't want to do a hard format and reinstalling Windows if need by is fine but I think that it is the Mobo burning out...

Any one know? I have reconfigured the bios to default safe and nothing... Any help would be greatly appreciated.

5
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by tbcar
0

wait what? so every time you boot your comptuer it shuts off and then tries to restart?

what it sounds like to me is you have a driver problem. I would remove your sound drivers from device manager.
right click on my computer > properties > manager > device manager.

is there anything in there that has a little yellow question mark next to it?

can you check your event log? start > control panel > administrative tools > event viewer. see any errors in there?


could you rephrase your problem in englsih. just state the problem you have and what happens when you turn on your computer.

0

Ok

I turn on the computer and it brings up the "We apologize but windows..."

Gives me the 4 options but no matter which one I pick it just loops back to that screen. If I pick safe mode it loops back to the 4 options. The computer never actually cuts off but acts as if it is restarting...

(1. Safe Mode 2. w/ networking 3. w/ command prompt 4. normal windows)

I will try again.

0

Odd. Now the computer will not turn on at all. It doesn't even light up the Power light now...

I am betting on either a power supply or the mobo. Any guesses? I have a year old Antec Smartpower SP 400 -400watt.

0

Hi

you could try a cold start. remove the power cord from the power supply and leave it for 5 seconds and plug it back in. Restart.

You said you have SLI and are not using it. ?? Is your screen plugged into this card or is it plugged into the motherboard ?

On the we are sorry screen try choosing enable VGA mode and make sure you have the screen plugged into motherboard and check the BIOS to see that you have choosen onboard VGA

Hope this helps

Darren
South Africa

0

All,

I tried the cold start and it still will not boot up. I guess the power supply is dead.

BUT... Would the power supply dieing (slowly) cause the computer to not be able to boot up and go into the loop like it was prior to the power supply going down?


Caperjack,

It did give me the option and I tried that first. Still goes back to the we apologize screen. Loop after loop after loop...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.