0

Yesterday opened msconfig and when I went to make a change, something I've done previously with no problems, a box came up saying access was denied and I needed administrator privileges or something to that effect. It did, however, make the changes I requested, despite the access denied message. I really need to clear this up, as I have a game (FSX) that also won't install, and I suspect somehow it also thinks I'm not the administrator.

I AM the administrator of the computer and verified this. I ran a virus scan and a pest scan. Both are clean. I don't use Zone Alarm, which some people have reported to cause this problem. Would appreciate any help to rectify this.

6
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by Oeg
0

In Windows XP Pro, that Administrator account is not listed on the login screen, unless it's the only account on the machine. You can still log into it, though ... by rebooting into 'Safe Mode'. Press F8 when Windows begins to boot, and you'll be given a list of boot options, one of which is 'Safe Mode'. Select that, and the 'Administrator' account will appear on the login screen.

From here it's easy. Once you've signed in as 'Administrator':

* Right-click on My Computer
* Click on Manage
* Expand Local Users and Groups
* Click on Groups
* Double click on Administrators
* Click on Add
* Enter the account name on this machine that you want to assign administrative privileges to
* OK your way back out.

Now reboot your machine normally, and the account you selected should now have administrative access.

0

Being the only user on the machine, with guest account disabled, I did verify that I'm listed as the administrator.

I did, however, reboot in safeboot, log in as administrator, and then tried changing msconfig and still got the same message.

Although Norton scans as clean, it did have a virus in quarantine from February. I'm wondering if this all points to a virus that Norton didn't remove.

I disabled winxp restore, booted up in safeboot, and then ran Norton from safemode. At some point, Norton rebooted all on its own. I was back in safeboot, and then in a loop, where it would reboot again and again. I finally was able to get it back to normal, although winxp did inform me I had recovered from a fatal error. I still have my original problem, of course.

I guess my plan is to run a few second opinion virus scans just to be sure. I know there are a few reputable ones on the web.

0

You get the access denied error message while using msconfig if you have installed any security software specially norton or mcafee. I have found you can safely ignore this message and can make all the changes in the msconfig you want.All the changes you make are applied after the restart even if you get the error message.

0

Is there any way to effectively troubleshoot what software conflict is causing msconfig to give this message? I have had Norton Systemworks on this machine for about 18 months and this error message only cropped up in the last month or two. I understand that msconfig still works as it's supposed to but it does irk me to see that message, which hadn't been there previously. Is there any way to narrow down what the conflict might be? A google on the net shows several people with the problem with solutions that have ranged from a recent HP software update to their printer related to a security leak, to other solutions. Short of reformatting and starting fresh, any ideas for pinpointing where the problem lies would be much appreciated.

0

scan with other programmes, just make sure you pause protection with your real-time antivirus, and enable protection when you're done scanning.
you may find malware and be able to remove it. if you can't remove it, post a hijackthis and an expert will help. they have a very high success rate.

0

I am aware the post is very old but I do beleive that it has to do with Mcafee Enterprise edition, can't speak for the home edition, but the enterprise edition lock down many critical access area in windows, to get around this right click on the mcafee shield icon, click on viruscan console. when the window open click tools and chooses to unlock user interface. you might be ask for a password, enter and click ok, then highlight access protection then buffer over flow then click the stop button.(one at a time) make the changes you want in msconfig you will not get the access denied. I can testify to this as i have done this and it works fine

NOte even if you try using safe mode you will still get the access denied error. mcshield is a service thats always loaded with windows. so althought you don't see the icon in safe mode the service is still running.

0

This post is indeed old but I did solve my problem. I think it might be a different problem/solution for each person. For me, it was something that was done by the HP software update. To fix it, after uninstalling the update I had to go to regedit and under the CurrentControlSet/Services/PML Driver HPZ12, I had to change the Dword from "2" to "4." I don't know what that means or what it does; the solution was obtained from a google search, but it most definitely worked for me and hasn't cropped up since.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.